Bartek1977

Problem z punktami przecięcia

Rekomendowane odpowiedzi

SP3.1

Chcę narysować linię na przedłużeniu już istniejącej i kończącej się w punkcie przecięcia z łukiem. Pojawia mi się punkt przecięcia (tak jak na załączonym obrazku), ale gdy zatwierdzę, koniec linii ląduje mi w jakimś innym punkcie na łuku, przeważnie na przecięciu wzdłuż osi x i y, jednak nie jest to regułą. Pomiar kąta biegunowego mam ustawiony względem ostatniego segmentu.przeciecie.jpg.d47ce2d026fed3ab579caecfa2f488f9.jpg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzień dobry,

Coś rzeczywiście jest warte zastanowienia. Potestuję...

A jako szybki workaround poleciłbym narysowanie tego przez ustawienie LUW - na 3 punkty (linia na osi X),

włączenie ORTO i dorysowanie do łuku.

Potem powrót do LUW Globalnego.

Albo jeszcze lepiej - EXTEND i jako krawędź ograniczającą wskazać łuk.

Pozdrawiam

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja robię tak, że rysuję linię dłuższą, zaznaczam ją, łapę za koniec i przeciągam do punktu przecięcia (wtedy jest ok).  Zrzut mam zrobiony z 2015, ale mam identyczne ustawienia w najnowszej wersji, czyli SP3.1.

111.jpg.9a7e78d1b0bc8236cd514eaf16a43854.jpg

Edytowane przez Bartek1977

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wygląda, że to może być problem z kierunkiem linii (zgłoszony już do producenta).

Przy testach - linie, które były rysowane w kierunku łuku (u Pana od prawej do lewej), przedłużane są dobrze.

Problemy miewam przy liniach rysowanych w prawo, a przedłużanych w lewo.

Proszę to sprawdzić.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Czy chodzi o linię, zamiast łuku? Bo nie mogę w takim przypadku potwierdzić tego problemu u siebie.

To mi przypomina problemy z wersji beta, ze "znikającymi punktami".

Niech Pan sprawdzi, ustawiając zmienną AUTOSNAP na 63.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

SP3.2 - niestety dalej to samo. Z tego co zauważyłem, punkt przecięcia ma mniejszy priorytet niż inne punkty charakterystyczne. Jest to dla mnie bardzo duży problem, bo jeżeli tego nie zauważę, mogą mnie spotkać przykre konsekwencje, a przecież w programach typu CAD najważniejsza jest precyzja.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
28 minut temu, Bartek1977 napisał:

SP3.2 - niestety dalej to samo. Z tego co zauważyłem, punkt przecięcia ma mniejszy priorytet niż inne punkty charakterystyczne. Jest to dla mnie bardzo duży problem, bo jeżeli tego nie zauważę, mogą mnie spotkać przykre konsekwencje, a przecież w programach typu CAD najważniejsza jest precyzja.

Zgadzam się, ten problem powinien zostać priorytetowo naprawiony, ponieważ może spowodować niezły bajzel w rysunku.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Problem rozwiązany, ale częściowo. Mając ustawiony pomiar kąta biegunowego względem ostatniego segmentu, punkt przecięcia dalej ma mniejszy priorytet niż inne punkty. Pojawia się, ale gdy zatwierdzę, koniec linii ląduje w innym punkcie.

przeciecie.png.b3b971fa733bd08ebc86013a72796998.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Dnia 11.07.2017 o 09:28, Bartek1977 napisał:

Mając ustawiony pomiar kąta biegunowego względem ostatniego segmentu, punkt przecięcia dalej ma mniejszy priorytet niż inne punkty. Pojawia się, ale gdy zatwierdzę, koniec linii ląduje w innym punkcie.

VERNUM = "2017.09.18(21849)_x64"

Błąd ciągle nie poprawiony.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się