jacnightingale

Użytkownik forum
  • Zawartość

    124
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    4

Ostatnia wygrana jacnightingale w Rankingu w dniu 28 Marzec 2017

jacnightingale posiadał najczęściej polubioną zawartość!

O jacnightingale

  • Tytuł
    Początkujący

Ostatnie wizyty

526 wyświetleń profilu
  1. jacnightingale

    Tablice E

    Nie dość, że powinno to jeszcze naprawiło. Dzięki!
  2. jacnightingale

    Tablice E

    Zwcad: VERNUM = "2018.03.16(29562)_x64" (tylko do odczytu) Zwtraffic: 2018 - jest jakaś komenda, żeby sprawdzić konkretny numer?
  3. jacnightingale

    Tablice E

    W takim razie mam jakiś błąd w samym programie. Niezależnie od tego czy ustawię kierunek w prawo czy w lewo to mój znak jest prostokątny. Pomocy! 😉
  4. jacnightingale

    Tablice E

    Tylko mi zależy na znaku E-4, a okno, które pokazałeś powyżej służy do tworzenia znaku E-2. Przykładowy znak E-4:
  5. jacnightingale

    Tablice E

    A co jeśli mój znak E-4 w ogóle nie ma wskazanego kierunku tylko jest prostokątny? Gdzie popełniam błąd?
  6. jacnightingale

    Linia P-13

    Wczytałem linię z katalogu i jednorazowo pomogło, jednak program tak jakby gubił tę ścieżkę i po którymś uruchomieniu nadal nie widzi linii.
  7. jacnightingale

    Przywracanie domyślnych kolorów warstw w odnośnikach

    Czy chodzi o zwykłe przeładowanie odnośnika w menadżerze Xrefów? Jeżeli tak to czy mam zmienną Visretain równą 1 czy równą 0 to nie ma znaczenia. Kolory pozostają bez zmian po przeładowaniu.
  8. Serwus! Czy jest jakiś szybki i prosty sposób na przywrócenie domyślnych kolorów w podpiętym odnośniku? Przykładowo podpiąłem sobie jakiś odnośnik i musiałem go wydrukować na szaro. Jak najłatwiej będzie mi powrócić do pierwotnej kolorystyki? I przy okazji zapytam, czy jest szansa na drukowanie konkretnego odnośnika na szaro bez zmiany jest kolorów w warstwie? Są jakieś filtry albo style wydruku odnoszące się tylko do konkretnego odnośnika?
  9. jacnightingale

    Problem z warstwami podczas kopiowania

    Niestety, nie pomaga.
  10. Cześć! Zauważyłem, że od czasu do czasu występuje błąd podczas kopiowania z punktem bazowym. Mianowicie... Mam rysunek A i rysunek B. Rysunek A jest podpięty jako odnośnik do rysunku B. W rysunku B, we właściwościach warstw, wygasiłem sobie niektóre warstwy z rysunku A i pozmieniałem ich kolory. W momencie, gdy chcę coś skopiować z rysunku A z punktem bazowym (nie wiem czy w przypadku normalnego kopiowania też problem występuje, bo nie próbowałem) do rysunku B, to kiedy wkleję to do rysunku B, wszystkie warstwy z rysunku A zostają włączone na nowo i ich kolory się zmieniają. Pomimo tego, że zgodnie z punktem 3 zmieniłem sobie odpowiednio kolory i wygasiłem niepotrzebne warstwy. Problem ustępuje, gdy wyłączę wszystkie rysunki i włączę je na nowo. Wtedy jeśli zrobię to od nowa to jest ok. Tak jakby ten błąd występował dopiero po jakimś czasie pracy w danym pliku. Problem występuje na kilku komputerach w pracy, na różnych rysunkach, więc to nie jest pojedynczy przypadek.
  11. jacnightingale

    Linia P-13

    Cześć, co prawda aktualnie mój problem dotyczy linii P-13, czyli poniekąd nakładki Zwtraffic, ale mam wrażenie, że to jest ogólny problem Zwcada. Ale od początku... w tej chwili, gdy chcę narysować linię P-13 to zamiast trójkątów powstają tylko kropki: W czym jest problem? Jak go naprawić? Tym bardziej, że nie dzieje się tak tylko przy tworzeniu nowych linii, ale wszystkie stare też się zamieniły na kropki i nie wyświetla trójkątów. A odnośnie do ogólnego problemu Zwcada... Często mam tak, że rysunku A mam jakiś styl linii niestandardowy np. XXXXXXX, a gdy chcę ten plik wczytać jako odnośnik do innego rysunku B, to po wczytaniu już nie wyświetla mi linii XXXXX tylko właśnie kropki. Jest jakaś zasada jak powinienem to robić, żeby działało prawidłowo?
  12. jacnightingale

    Drogowskazy

    Podczas pracy napotkałem na problem z tworzeniem drogowskazów. Tarcza znaku nie dopasowuje się do długości wstawianego opisu i tak naprawdę tworzenie takich znaków wymaga tworzenia ich "na piechotę". Fajnie byłoby, żeby ten drogowskaz nazywał się np. uzyt_publ i żeby w momencie wstawiania program pytał nas o nazwę tej użyteczności publicznej.
  13. jacnightingale

    ZWTraffic

    Dopiero teraz miałem okazję przetestować. Niestety, skrypt przenosi również linie odnoszące znaków pionowych na inną warstwę. Mój tok postępowania: uruchamiam skrypt zaznaczam opis przy oznakowaniu poziomym wybieram opcję Zaznacz i w tym momencie skrypt przenosi na odpowiednią warstwę wszystkie opisy w oznakowaniu poziomym (tak jak powinien) i linie odnoszące (tylko linie - bez opisów) z oznakowania pionowego (tego już nie powinien robić) Proszę o analizę i ewentualne poprawki.
  14. jacnightingale

    Problemy z oznakowaniem UBR

    Natrafiłem na błędy związane z oznakowaniem UBR U-26. Nie chcę już tutaj wszystkich wklejać, proszę o sprawdzenie całości. Błędy polegają na takiej zasadzie, że oznakowanie aktywne nie podąża za oznakowaniem stałym C-... A poniżej zamieszczam zdjęcie bloku U-26a_C-11, który ma np. błąd polegający na zamianie znaku C-11 na C-10. Ogólnie dużo tam błędów 😁 PS. Proponuję wczytać się w rozporządzenie, bo tutaj jest trochę tego namnożone niepotrzebnie. Znak U-26a występuje tylko z C-9 lub C-10. Znak U-26b występuje tylko z C-11.
  15. jacnightingale

    Odmierzanie na polilinii

    Kompletnie się na tym nie znam, więc czy mógłbym prosić o gotowego LISP-a do pobrania? Chyba, że wystarczy wrzucić ten tekst do notatnika i zapisać pod odpowiednią nazwą?