Bartek1977

Użytkownik forum
  • Content Count

    252
  • Joined

  • Last visited

  • Days Won

    1

Bartek1977 last won the day on December 13 2017

Bartek1977 had the most liked content!

About Bartek1977

  • Rank
    Nowicjusz

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ZWCAD 2019, SP2.1 Coś jest nie tak z oknem inteligentnego wyboru. Zaraz po włączeniu nie da się go rozszerzyć albo zwęzić (jakoś dziwnie się powiększa), żeby coś zrobić muszę kliknąć dwa razy w ramkę okna i dopiero wtedy pojawiają się ikony ustawień (pozwól na dokowanie, itp.). Program niestety nie zapamiętuje ustawień okna i po ponownym włączeniu ZWCAD'a, trzeba klikać od początku.
  2. Bartek1977

    tryb orto 2017

    ZWCAD 2019 SP2 vernum = "2019.01.28(41803)_x64" Pojawia się to nie tylko w trybie orto. Mając włączone śledzenie biegunowe i linię/polilinię skośną w stosunku do układu współrzędnych, chcąc ją wydłużyć lub skrócić łapiąc za wierzchołek, czasami robi na odwrót. Według mnie problemem jest etykieta "przedłużenie", tylko nie wiem dlaczego raz jest dobrze, a raz nie.
  3. Proszę zaznaczyć blok, złapać go za uchwyt i spróbować przesunąć. Rzeczywiście przyciąga do punktów charakterystycznych.
  4. Jak w temacie - chodzi o czcionki .shx. Czasami denerwuje mnie przy wymiarowaniu, że łapie tekst albo groty strzałek, a nie linie wymiarowe.
  5. Bartek1977

    tryb orto 2017

    ZWCAD 2019, SP1 To ja już nie wiem o co chodzi 😕 Sprawdzałem dokładnie na dwóch komputerach, jeden z windowsem 7, drugi z 10. Jedna myszka, to ta co podałem powyżej, druga A4TECH EVO XGame Laser Oscar X740. Na obydwu to samo. Etykieta znika, linia odniesienia dalej jest widoczna. A czy ktoś z forumowiczów zauważył u siebie ten problem?
  6. Bartek1977

    tryb orto 2017

    A4tech evolution oscar x710
  7. Bartek1977

    tryb orto 2017

    Też trochę potestowałem i zauważyłem, że im większe DPI myszki, tym łatwiej uzyskać "efekt" znikającej etykiety. DPI = 600 lub 800 - kilka razy się zdarzyło, 1200-1600 - dużo częściej, 3200 - prawie non-stop. Większe DPI to większy kąt. Na załączonym screenie DPI=3200
  8. Bartek1977

    tryb orto 2017

    A mieliście włączone wprowadzanie dynamiczne? Jeżeli jest włączone, to etykieta nie znika.
  9. Bartek1977

    tryb orto 2017

    Proszę spróbować zacząć rysować poziomą linię, a następnie delikatnie ruszać kursorem góra dół, blisko linii śledzenia. Łatwiej to uzyskać na większym rysunku. Profil resetowałem kilka razy, sprawdzałem na różnych komputerach, różnych myszkach. Wszędzie to samo. I to naprawdę zdarza się bardzo często. Może wieczorem uda mi się nagrać film, to prześlę.
  10. Bartek1977

    tryb orto 2017

    Jest ok, kiedy zakończę linię klikając myszką, lecz gdy wpiszę długość z klawiatury i zatwierdzę enterem, program nie rysuje wzdłuż linii śledzenia, tylko do krzyża nitkowego. Oczywiście jak nie pojawi się etykieta, jak jest to wszystko gra.
  11. Bartek1977

    Brak przezroczystości polilinii

    ZWCAD 2019, SP1 - nie poprawione
  12. Bartek1977

    Brak punktu przecięcia z blokiem

    ZWCAD 2019, SP1 - nie poprawione
  13. Bartek1977

    tryb orto 2017

    Niestety będę musiał się znów powtórzyć 😕 ZWCAD 2019, SP1 - błąd nie poprawiony, brak etykiety nie pozwala narysować linii wzdłuż śledzenia. Bardzo często się to zdarza i to nie tylko przy rysowaniu, ale również przy kopiowaniu obiektów, przesuwaniu itp. Niestety nie zawsze jestem w stanie to wyłapać i wtedy jest problem. Bardzo proszę o interwencję w sprawie tego błędu.
  14. Bartek1977

    Błąd orientacji wydruku

    Witam. U mnie też się tak dzieje, że ucina obszar wydruku. Drukuję "DWG to PDF.pc5", papier z automatu ISO expand A4 (210,00 x 297,00 mm), orientacja poziomo, wybieram okno wydruku - wszystko ok. Chcę teraz wydrukować to samo na zwykłej drukarce, więc ją wybieram, zmieniam papier na A4 i drukuję to samo wybrane okno - wydruk ucięty. Najdziwniejsze jest jednak to, że gdy ponownie wybiorę "drukuj" i wcisnę OK (zakliknięte zapisz zmiany w arkuszu) wszystko wraca do normy i drukuje już normalnie.
  15. Bartek1977

    2019 SP1 - brak punktu charakterystycznego

    OK, było zaznaczone. SP1 musiał mi to zaznaczyć, ale jest mały problem... Po ponownym uruchomieniu ZWCAD'a znów trzeba to odhaczyć - nie zapamiętuje ustawień. I jeszcze jedno. Dlaczego łapie środek linii pomocniczej, gdy jest zaznaczone ignorowanie? Coś chyba jest nie tak jak powinno.