kruk

Użytkownik forum
  • Zawartość

    53
  • Rejestracja

  • Ostatnia wizyta

O kruk

  • Tytuł
    Początkujący

Ostatnie wizyty

470 wyświetleń profilu
  1. kruk

    kopiowanie między rysunkami

    Nie jest to rozwiązanie problemu, bo po resecie nie kopiują się opisy z rysunku na rysunek. Poza tym takie rozwiązywanie problemów wpływa negatywnie na wydajność pracy w programie, która ze względu na inne niedoróbki jest daleka od ideału. "Na szczęście" mam zainstalowane wcześniejsze wersje zwcada. Niestety biorąc pod uwagę, że nadal czekam na poprawę błędów zgłoszonych do wersji 2017 to jeszcze trochę sobie popracuję na starych wersjach.
  2. VERNUM = "2018.10.23(38586)_x64" W sytuacji kiedy chcę np. przesunąć za uchwyt blok wzdłuż jakiegoś obiektu o zadaną z klawiatury odległość i wyświetli mi się jakikolwiek znacznik lokalizacji, program przesuwa blok w miejsce znacznika zamiast o zadaną odległość. To samo się dzieje z linią/polilinią jeżeli chcę skrócić lub wydłużyć o zadaną odległość przesuwając uchwyt. Czy jest na to jakaś zmienna? We wcześniejszych wersjach Zwcada priorytet miała wartość przesunięcia wpisana z klawiatury. Może to prowadzić do poważnych błędów projektowych.
  3. kruk

    kopiowanie między rysunkami

    We wcześniejszych wersjach zwcada tego problemu nie ma. Nie ma też chyba tego problemu w zwcad2019 z plikami utworzonymi w tym programie (nie sprawdzałem zbyt dokładnie).
  4. kruk

    kopiowanie między rysunkami

    Mam ten sam problem. Dodam, że podłączenie jako odnośnik takiego problematycznego pliku też trwa długo lub zawiesza program. Jeżeli nawet kopiowanie się uda po kilku minutach oczekiwania to plik dwg bardzo zwiększa swój rozmiar.
  5. Sprawdziłem na innym pliku i tam faktycznie działa, ale przynajmniej w jednym pliku nie działa. Nie wiem dlaczego? Prześlę Panu plik do testów w wiadomości prywatnej.
  6. Nie działa mi jeszcze szybki wybór wg kryterium długości linii/polilinii. Proszę o sprawdzenie.
  7. format dwg2010, pliki na dysku lokalnym, wysłałem pliki w wiadomości prywatnej
  8. VERNUM = "2018.07.26(35476)_x64" Tym razem to na pewno nie przeładowywanie xrefa powoduje resetowanie stanów warstw w odnośnikach, nie potrafię wskazać mechanizmu, zapisywałem plik wczoraj chyba wszystko było ok. Dzisiaj otwieram i warstwy mam ustawione jakbym miał visretain=0 a jest 1. Problem wystąpił u mnie kilkukrotnie, ale ponieważ pracuję na różnych programach nie byłem pewien czy to wina ZWCADa. Ale ostatnio pracowałem tylko w zwcad2019 i mam znowu zresetowane ustawienia warstw w xrefach. Czy ktoś jeszcze może potwierdzić ten problem? Chwilowo muszę wrócić do pracy w zwcad2018 niestety 😞.
  9. Tak przy wstażce pojawia się okno wyboru koloru w klasycznym brak reakcji, w 2019 nie działa ani w klasycznym ani przy wstążce.
  10. W Zwcad 2014 i 2018 jest to możliwe. Chodzi mi o sytuację gdy lista jest rozwinięta i klikam w kwadracik koloru warstwy. Powinno pojawić się okno wybierz kolor.
  11. VERNUM = "2018.07.26(35476)_x64" Nie mogę zmienić koloru warstwy w liście rozwijanej.
  12. VERNUM = "2018.06.16(33846)_x64" (tylko do odczytu) Nie działa mi szybki wybór wg kryterium początkowej/końcowej szerokości polilinii.
  13. VERNUM = "2018.06.16(33846)_x64" (tylko do odczytu) Czas oczekiwania na okno menadżera po komendzie odnośnik to 10-40 sekund w zależności od rysunku. Pliki raczej duże i xrefów kilkanaście, ale nie może to być usprawiedliwieniem bo w Zwcad 2014-2018 przy tych samych plikach okno menadżera pojawia mi się praktycznie od razu.
  14. Lista startowa była pusta, w czasie wystąpienia problemu nie były uruchomione żadne dodatkowe lispy/skrypty.
  15. VERNUM = "2018.03.16(29562)_x64" Przy otwieraniu plików pojawia mi się czasem taki błąd: Z tego co udało mi się zaobserwować to sytuacja ma miejsce gdy mam otworzony już jakiś rysunek i próbuję otworzyć dwuklikiem w eksploratorze windows drugi plik. Nie wystąpił ten błąd nigdy przy otwieraniu pierwszego pliku, choć może to przypadek. Problem raczej występuje z różnymi plikami i nieregularnie.