dmatusz3

UWAGA. Aktualizacja do Windows 8.1

Czy używam Windows 8?   10 głosów

  1. 1. Jakiego systemu operacyjnego używasz?

    • Windows 98/ME
      0
    • Windows NT4
      0
    • Windows 2000
      0
    • Windows XP
      0
    • Windows Vista
      1
    • Windows 7
      7
    • Windows 8
      2
    • Linux
      0
    • Mac
      0

Żeby zagłosować w tej ankiecie, prosimy się zalogować lub zarejestrować.

22 postów w tym temacie

Witam,

 

dzisiaj mieliśmy 2 przypadki, że po aktualizacji systemu Windows z 8.0 do 8.1 przestał się uruchamiać ZWCAD+2012.

 

Aktualizacja ta jest ściągana automatycznie dla osób mających włączoną automatyczną aktualizację systemu operacyjnego.

Prosimy w miarę możliwości wstrzymać się z aktualizacją systemu operacyjnego do wersji 8.1, do czasu wyjaśnienia problemu.

 

Pozdrawiam

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Windows 8 był 64bity wersja PL. Zainstalowany były na min oba ZWCADY+ 2012 i 2014

AKtualizacja windowsa przebiegła bez żadnych problemów. Na razie zauważyłem  problemy tylko z Zwcadem+2012.. Wieczorem moż znajdę czas na przeinstalowanie Zwcada, jak uda mi się naprawić cada to dam znać.

Na win 8.1 zainstalowałem Zwcada Arch. i działa poprawnie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Po aktualizacji Windows 8.1 przestał działać ZWCAD+ 2012.
Reinstalacja nic nie dała.
Komunikat błędu:
 

Nazwa aplikacji powodującej błąd: ZWCAD.exe, wersja: 1.1.1.10, sygnatura czasowa: 0x51dbcd83
Nazwa modułu powodującego błąd: KERNELBASE.dll, wersja: 6.3.9600.16408, sygnatura czasowa: 0x523d4548
Kod wyjątku: 0xe06d7363
Przesunięcie błędu: 0x00012eec
Identyfikator procesu powodującego błąd: 0xe88
Godzina uruchomienia aplikacji powodującej błąd: 0x01cecd6a8b17c9e2
Ścieżka aplikacji powodującej błąd: C:\Program Files (x86)\ZWCAD+ 2012 PLK\ZWCAD.exe
Ścieżka modułu powodującego błąd: C:\WINDOWS\SYSTEM32\KERNELBASE.dll
Identyfikator raportu: ca549842-395d-11e3-8251-4c72b920f626
Pełna nazwa pakietu powodującego błąd:
Identyfikator aplikacji względem pakietu powodującego błąd:

Prawdopodobnie ZWCAD odwołuje się do czegoś, czego już nie ma w bibliotece C:\WINDOWS\SYSTEM32\KERNELBASE.dll, a było w poprzednich wersjach.
Tryb zgodności z Windows 8, 7, Vista, XP także nie działa.
Google zwróciło kilka wyników - problemów różnych programów po aktualizacji do Win 8.1.

Na przykład:

    Dreamweaver CS6  http://forums.adobe.com/message/5484274
    http://forums.citrix.com/thread.jspa?threadID=336656
    a nawet Inventor 2014

ZWCAD+ 2014 z tego co testowałem działa bez problemów.
 

EDIT: http://designandmotion.net/autodesk/windows-81-preview-autodesk-inventor-warning/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Witam

W katalogu gdzie zainstalowany jest ZWCAD+ 2012 znajduje się plik: wininet.dll. Proszę spróbować usunąć ten plik. ZWSOFT twierdzi, że to powinno pomóc.

 

Pozdrawiam

 

U mnie zadziałało.

ZWCAD+ 2012 uruchamia się bez problemów.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

działa :)

tzn zwcad2012+ działa. zastanawia mnie co teraz nie będzie działało po skasowaniu tego pliku ?

 

:good: będzie dobrze. Jak dotąd nie zaobserwowaliśmy efektów ubocznych.

Myślę, że procedury z tego pliku zostały przeniesiona do pliku systemowego, który jest w Windows 8.1.

:)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Witam!

 

Posiadam oprogramowanie Autodesk AutoCad 2014 i po aktualizacji systemu Windows do wersji 8.1 program przestał działać (taki sam problem jak u innych użytkowników, którzy się wcześniej wypowiadali tzn błąd krytyczny podczas uruchamiania). W wersji 2014 nie ma pliku wininet.dll lub nie potrafię go znaleźć (zastosowałem tylko wyszukiwanie). Bardzo proszę o pomoc.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Witamy na forum!

 

Z tego co wyczytałem na różnych forach np. tutaj http://answers.microsoft.com/en-us/windows/forum/windows8_1_pr-winapps/autodesk-windows-81-problems/098eee7b-c114-4bf9-b32c-50417d2aa72c?auth=1

to niestety nie ma jeszcze rozwiązania tego problemu.

Występuje on nie tylko w AutoCAD, ale także AutoCAD Architectural, Electrical 2014. Ktoś też wspominał o Revicie.

Daty ostatnich postów są z wczoraj, więc raczej są aktualne.

 

Niewielkiej grupie osób pomogła instalacja najnowszych sterników do karty graficznej, oraz uruchomienie AutoCAD w trybie zgodności w trybie Windows 7.

 

Jako jedyne skuteczne rozwiązanie przyjmuje się cofnięcie Windows z wersji 8.1 do 8.

Niestety chyba nie da się tego wykonać bez formatowania dysku i świeżej instalacji systemu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Dzięki dmateusz3, prawdopodobnie będę za kilka dni formatował dysk, ale wolałbym tego uniknąć więc jeśli się czegoś dowiesz, to daj znać. Sam też będę szukał po necie z nadzieją, że coś nowego się pojawi...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Witam nie wiem czy powinnam podpisywać się pod tym postem ale potzrebna jest mi pomoc. Mam problem z Autocadem 2013 wersja studencka. Pobrałm go ponad miesiąc temu ze strony autoesku i wszystko było wporządku aż do dnia aktualizacji systemu windows 8. Po zainstalowaniu automatycznych aktualizacji alikacji na komputerze Autocad przestał działać, nie reagował na nic nawet nie dało się go zamknąc tylko ctrl+alt+delete. Pomyślałam że zrobie przywracanie systemu sprzed aktualizacji i gdy to zrobiłam program jeszcze bardziej się popsuł. Teraz wyłącza się zaraz po włączeniu i wyskakuje komunikat że został żle zainstalowany a przecież przez miesiąc dziłał bez zarzutu. Bardzo proszę o pomoc!!!!!!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Witam

Jeśli program nie działa prawidłowo, to myślę, że można przeinstalować program lub wykonać operację naprawy -jeśli jest taka opcja i sprawdzić czy problem został rozwiązany.

Pozdrawiam

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

dziekuje za odpowiedź pomogła opcja ponowna instalacja ale problem pojawił sie jeszcze raz i teraz już nic nie działa??? POMOCY co mam zrobić

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

próbuje też zaintalować inną wersję ale wyskakuje mi bład komunikacji   1) pakiet instalacyjny zostal przeniesiony z polozenia instalacji co nie jest obslugiwane

2) witryna pobierania firmy autodesk zostala zamknieta
3) zapora blokuje porty sieciowe
 co mam zrobić????

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

jak jest pilna potrzeba narysowania czegoś w cadzie i Studencki Autocad nie działa to proszę zrobić tak:

- ściągnąć najnowszego zwcada

   wersja polska: http://jakicad.pl/pl/pobierz/ZWCAD+_2014_SP1__2013_11_04__PL.exe

   wersja angielska: http://jakicad.pl/pl/najnowszy/2013/en/ZWCAD%2B_2014

- zainstalować i używać przez 30 dni (można w tym czasie używać do celów komercyjnych czego autodesk nie pozwala), po 30 dniach program będzie działał z ograniczeniami

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Witam

Może tak być, że wersja instalacyjna nie jest już dostępna na serwerze. Proszę spróbować zainstalować jeszcze inną wersję.

Pozdrawiam

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz