Skocz do zawartości


Zdjęcie

UWAGA. Aktualizacja do Windows 8.1

Windows 8.1

Best Answer kruszynski , 21 październik 2013 - 08:49

Witam

W katalogu gdzie zainstalowany jest ZWCAD+ 2012 znajduje się plik: wininet.dll. Proszę spróbować usunąć ten plik. ZWSOFT twierdzi, że to powinno pomóc.

 

Pozdrawiam

Go to the full post


  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

Ankieta: Czy używam Windows 8? (9 użytkowników oddało głos)

Jakiego systemu operacyjnego używasz?

  1. Windows 98/ME (0 głosów [0.00%])

    Procent z głosów: 0.00%

  2. Windows NT4 (0 głosów [0.00%])

    Procent z głosów: 0.00%

  3. Windows 2000 (0 głosów [0.00%])

    Procent z głosów: 0.00%

  4. Windows XP (0 głosów [0.00%])

    Procent z głosów: 0.00%

  5. Windows Vista (1 głosów [11.11%])

    Procent z głosów: 11.11%

  6. Windows 7 (7 głosów [77.78%])

    Procent z głosów: 77.78%

  7. Windows 8 (1 głosów [11.11%])

    Procent z głosów: 11.11%

  8. Linux (0 głosów [0.00%])

    Procent z głosów: 0.00%

  9. Mac (0 głosów [0.00%])

    Procent z głosów: 0.00%

Głosuj Goście nie mogą oddawać głosów

#1 dmatusz3

dmatusz3

    Administrator

  • Administratorzy
  • 1039 postów

Napisano 18 październik 2013 - 16:40

Witam,

 

dzisiaj mieliśmy 2 przypadki, że po aktualizacji systemu Windows z 8.0 do 8.1 przestał się uruchamiać ZWCAD+2012.

 

Aktualizacja ta jest ściągana automatycznie dla osób mających włączoną automatyczną aktualizację systemu operacyjnego.

Prosimy w miarę możliwości wstrzymać się z aktualizacją systemu operacyjnego do wersji 8.1, do czasu wyjaśnienia problemu.

 

Pozdrawiam


  • 0

#2 gruzin

gruzin

    Ekspert

  • Użytkownik forum
  • PipPipPipPipPip
  • 341 postów

Napisano 18 październik 2013 - 18:02

potwierdzam.

ZW+2012 się nie uruchamia po aktualizacji systemu :-(

zw+2014 działa


  • 0
www.instalacjesanitarne.com
www.profilek.pl

#3 dmatusz3

dmatusz3

    Administrator

  • Administratorzy
  • 1039 postów

Napisano 18 październik 2013 - 19:09

potwierdzam.

ZW+2012 się nie uruchamia po aktualizacji systemu :-(

zw+2014 działa

 

Jaką dokładnie wersję Windows 8.1 Pan posiada?

Czy jest jakiś komunikat w logach systemowych?

Antywirus?

 

Sama aktualizacja jest czasami nieco problematyczna - np. http://www.spiderswe...1-problemy.html


  • 0

#4 gruzin

gruzin

    Ekspert

  • Użytkownik forum
  • PipPipPipPipPip
  • 341 postów

Napisano 19 październik 2013 - 07:40

Windows 8 był 64bity wersja PL. Zainstalowany były na min oba ZWCADY+ 2012 i 2014

AKtualizacja windowsa przebiegła bez żadnych problemów. Na razie zauważyłem  problemy tylko z Zwcadem+2012.. Wieczorem moż znajdę czas na przeinstalowanie Zwcada, jak uda mi się naprawić cada to dam znać.

Na win 8.1 zainstalowałem Zwcada Arch. i działa poprawnie.


  • 0
www.instalacjesanitarne.com
www.profilek.pl

#5 Martin_S

Martin_S

    Ekspert

  • Użytkownik forum
  • PipPipPipPipPip
  • 423 postów

Napisano 19 październik 2013 - 10:49

ZWCAD Architecture z września ma wbudowany ZWCAD 2014+, więc powinien działać ---- VERNUM = "2013.09.03(15493)"


  • 0

#6 dmatusz3

dmatusz3

    Administrator

  • Administratorzy
  • 1039 postów

Napisano 19 październik 2013 - 22:06

Zainstalowałem właśnie Win 8 oraz ZWCAD+ 2012. Wszystko OK.

Aktualizuję teraz Windows do wersji 8.1...


  • 0

#7 dmatusz3

dmatusz3

    Administrator

  • Administratorzy
  • 1039 postów

Napisano 20 październik 2013 - 15:10

Po aktualizacji Windows 8.1 przestał działać ZWCAD+ 2012.
Reinstalacja nic nie dała.
Komunikat błędu:
 

Nazwa aplikacji powodującej błąd: ZWCAD.exe, wersja: 1.1.1.10, sygnatura czasowa: 0x51dbcd83
Nazwa modułu powodującego błąd: KERNELBASE.dll, wersja: 6.3.9600.16408, sygnatura czasowa: 0x523d4548
Kod wyjątku: 0xe06d7363
Przesunięcie błędu: 0x00012eec
Identyfikator procesu powodującego błąd: 0xe88
Godzina uruchomienia aplikacji powodującej błąd: 0x01cecd6a8b17c9e2
Ścieżka aplikacji powodującej błąd: C:\Program Files (x86)\ZWCAD+ 2012 PLK\ZWCAD.exe
Ścieżka modułu powodującego błąd: C:\WINDOWS\SYSTEM32\KERNELBASE.dll
Identyfikator raportu: ca549842-395d-11e3-8251-4c72b920f626
Pełna nazwa pakietu powodującego błąd:
Identyfikator aplikacji względem pakietu powodującego błąd:

Prawdopodobnie ZWCAD odwołuje się do czegoś, czego już nie ma w bibliotece C:\WINDOWS\SYSTEM32\KERNELBASE.dll, a było w poprzednich wersjach.
Tryb zgodności z Windows 8, 7, Vista, XP także nie działa.
Google zwróciło kilka wyników - problemów różnych programów po aktualizacji do Win 8.1.

Na przykład:

    Dreamweaver CS6  http://forums.adobe....message/5484274
    http://forums.citrix...threadID=336656
    a nawet Inventor 2014

ZWCAD+ 2014 z tego co testowałem działa bez problemów.
 

EDIT: http://designandmoti...ventor-warning/


  • 0

#8 kruszynski

kruszynski

    Ekspert

  • Moderatorzy
  • 587 postów

Napisano 21 październik 2013 - 08:49   Best Answer

Witam

W katalogu gdzie zainstalowany jest ZWCAD+ 2012 znajduje się plik: wininet.dll. Proszę spróbować usunąć ten plik. ZWSOFT twierdzi, że to powinno pomóc.

 

Pozdrawiam


  • 1

#9 dmatusz3

dmatusz3

    Administrator

  • Administratorzy
  • 1039 postów

Napisano 21 październik 2013 - 17:30

Witam

W katalogu gdzie zainstalowany jest ZWCAD+ 2012 znajduje się plik: wininet.dll. Proszę spróbować usunąć ten plik. ZWSOFT twierdzi, że to powinno pomóc.

 

Pozdrawiam

 

U mnie zadziałało.

ZWCAD+ 2012 uruchamia się bez problemów.


  • 0

#10 gruzin

gruzin

    Ekspert

  • Użytkownik forum
  • PipPipPipPipPip
  • 341 postów

Napisano 22 październik 2013 - 19:05

działa :-)

tzn zwcad2012+ działa. zastanawia mnie co teraz nie będzie działało po skasowaniu tego pliku ?


  • 0
www.instalacjesanitarne.com
www.profilek.pl

#11 dmatusz3

dmatusz3

    Administrator

  • Administratorzy
  • 1039 postów

Napisano 22 październik 2013 - 20:27

działa :)

tzn zwcad2012+ działa. zastanawia mnie co teraz nie będzie działało po skasowaniu tego pliku ?

 

:good: będzie dobrze. Jak dotąd nie zaobserwowaliśmy efektów ubocznych.

Myślę, że procedury z tego pliku zostały przeniesiona do pliku systemowego, który jest w Windows 8.1.

:)


  • 0

#12 Danio

Danio

    Początkujący

  • Użytkownik forum
  • Pip
  • 2 postów

Napisano 24 listopad 2013 - 11:05

Witam!

 

Posiadam oprogramowanie Autodesk AutoCad 2014 i po aktualizacji systemu Windows do wersji 8.1 program przestał działać (taki sam problem jak u innych użytkowników, którzy się wcześniej wypowiadali tzn błąd krytyczny podczas uruchamiania). W wersji 2014 nie ma pliku wininet.dll lub nie potrafię go znaleźć (zastosowałem tylko wyszukiwanie). Bardzo proszę o pomoc.


  • 0

#13 dmatusz3

dmatusz3

    Administrator

  • Administratorzy
  • 1039 postów

Napisano 24 listopad 2013 - 14:32

Witamy na forum!

 

Z tego co wyczytałem na różnych forach np. tutaj http://answers.micro...7d2aa72c?auth=1

to niestety nie ma jeszcze rozwiązania tego problemu.

Występuje on nie tylko w AutoCAD, ale także AutoCAD Architectural, Electrical 2014. Ktoś też wspominał o Revicie.

Daty ostatnich postów są z wczoraj, więc raczej są aktualne.

 

Niewielkiej grupie osób pomogła instalacja najnowszych sterników do karty graficznej, oraz uruchomienie AutoCAD w trybie zgodności w trybie Windows 7.

 

Jako jedyne skuteczne rozwiązanie przyjmuje się cofnięcie Windows z wersji 8.1 do 8.

Niestety chyba nie da się tego wykonać bez formatowania dysku i świeżej instalacji systemu.


  • 1

#14 Danio

Danio

    Początkujący

  • Użytkownik forum
  • Pip
  • 2 postów

Napisano 24 listopad 2013 - 18:00

Dzięki dmateusz3, prawdopodobnie będę za kilka dni formatował dysk, ale wolałbym tego uniknąć więc jeśli się czegoś dowiesz, to daj znać. Sam też będę szukał po necie z nadzieją, że coś nowego się pojawi...


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych