Błędy- różnice między 2008 i 2009


KBR
 Share

Recommended Posts

Zauważyłem takie błędy:

1. mam w ikonach takie ustawienie

^C^C_-purge;a;;n;_qsave;

w 2008 działało w 2009 nie działa

2 Wydruk ole obiektu z excela w 2008 było ok. - ładne linie i bez ramki.

W 2009 rysuje ramkę obiektu i wydruk jest fatalnej jakości. (jak drukarki igłowej)

To na razie tyle.

Proszę o pomoc

Link to comment
Share on other sites

To ja dorzucę jeszcze jedną rzecz - błąd który pojawił się w 2009, a nie było go w 2008.

Dotyczy atrybutów w blokach.

Jeśli mamy blok z atrybutem i będziemy edytować zawartość tego atrybutu to on się przesunie! Myślę, że zależy to również od tego jak zdefiniowany jest punkt wstawiania atrybutu/tekstu (Middle. Left, Right) itp.

Do tej pory po kliknięciu na blok z atrybutami pojawiały się znaczniki zaznaczenia: jeden dla bloku i po jednym (dwa) dla każdego atrybutu. Można było przesunąć atrybut w ramach bloku korzystając właśnie ze znacznika. W wersji 2009 nie wyświetlają się znaczniki atrybutów i nie można przemieszczać atrybutów w ramach bloku....

Podejrzewam, że obydwa błedy mają ze sobą coś wspólnego....

Paweł Pijanowski

Link to comment
Share on other sites

Wychodzi że 2009 jest dużo mniej stabilny.Wywraca się np. przy próbie otwarcia kolejnego rysunku. W ciągu 2 dni wywalił się chyba z 30 razy. Dodatkowa przy próbie wysłania błędu nie daje sobie rady. Nie korzystam z Otlooka tylko wysyłam wszystko z Gmail'a i Firefox'a

Link to comment
Share on other sites

Witam,

ma Pan niestety wersję Beta z grudnia.

Proszę uaktualnić do najnowszej z końca stycznia.

http://www.projektuje.net/cad-forum/viewtopic.php?t=101

Testowaliśmy powyższe problemy.

W odniesieniu do najnowszej wersji:

Problem nr 1 - nie występuje

Problem nr 2 - wydruk jest dobrej jakości, ale z ramką

Problem nr 3 - wydruk - potwierdzam, tak jest

Problem nr 4 (atrybuty) - potwierdzam, tak jest.

Wyślemy w tym tygodniu opis do producenta.

Pozdrawiam

Link to comment
Share on other sites

Zainstalowałem nową wersję wyciągając klucz. Jednak po włożeniu klucz wista nie może znaleźć oprogramowania i mam komunikat że nie został zainstalowany. Używałem paragramu Dongle driver z wyjętym kluczem też nie pomogło. Klucz jest ok. na drugim komputerze działa.

PS skorzystałem z sterowników do wisty które miałem z 2008, później z 2009 i pomogło.

Link to comment
Share on other sites

Nowa wersja również jest bardzo nie stabilna.

Często po wywaleniu jak próbuję otworzyć plik na którym się wywalił nie mogę tego zrobić. Muszę wtedy otworzyć go w 2008 zapisać i dopiero otworzyć w 2009.

Witam,

Testowaliśmy powyższe problemy.

W odniesieniu do najnowszej wersji:

Problem nr 1 - nie występuje

Problem nr 2 - wydruk jest dobrej jakości, ale z ramką

Problem nr 3 - wydruk - potwierdzam, tak jest

Problem nr 4 (atrybuty) - potwierdzam, tak jest.

Wyślemy w tym tygodniu opis do producenta.

Pozdrawiam

Czy ZWCAD zamierza coś zrobić żeby wrócić do możliwości 2008?

Link to comment
Share on other sites

  • 2 weeks later...

Witam. W trakcie testowania wersji trial, zauważyłem:

1.

Przy drukowaniu (podgląd wydruku) są problemy z wyświetlaniem polilini o zadanej grubości np. w celu narysowania izolacji przeciwwodnej. Zależnie od skali wydruku albo ją rysuje albo nie w podglądzie, a jak nie rysuje to i nie drukuje

2.

Funkcja "flatten" nie działa dla poligonów (trzeba je rozbijać)

3.

Nadal uchwyty są mało precyzyjne, np. często "distance" nie działa z uchwytami, jest z nimi problem gdy pracuje się na dużej mapie złożonej w blok, łapane są jakieś przypadkowe punkty

4.

Ogólnie szybkość pracy na dużych plikach oraz plikach z rastrami znacznie ustępuje AutoCadowi, ( zumowanie, przesuwanie ekranu)

5.

Nadal brak przestrzeni papieru w Layoucie !!!

Link to comment
Share on other sites

Witam,

proszę o podanie wersji programu (polecenie vernum).

Teraz wiemy o jaką wersję chodzi, natomiast za 2 miesiące może to być mylące :wink:

Jak na razie nie udało się nam uzyskać problemu z podglądem polilinii.

Jeśli to możliwe to proszę przesłanie rysunku.

Szybkość programu jest ciągle zwiększana i myślę że w stosunku do poprzednich wersji znacząco widać różnice.

Nie wiem kiedy pojawi się widok kartki papieru w przestrzeni papieru.

Poniżej zamieszczam link do tematu o tworzeniu własnych arkuszy w przestrzeni papieru.

http://forum.projektuje.net/tworzenie-szablonow-arkuszy-przestrzeni-papieru-vt109.htm

Pozdrawiam

Link to comment
Share on other sites

  • 2 weeks later...

ZWCAD 2009 u mnie się nie sprawdza od kiedy go zainstalowałem ok. miesiąca temu wywalił mi się chyba ze 100 razy. Mam ostatnią wersję z 27-02-2009r. Czy to tylko mój problem czy ogólny. Bardzo często wywala się przy otwieraniu rysunków, które w 2008 otwierają się bezproblemowo, zapisuje rysunki w formacie 2000. Być może u mnie jest jakiś konflikt albo coś źle ustawiłem.

Link to comment
Share on other sites

  • 1 month later...

Nie wiem co czy to jest błąd w nowej wersji czy może ja mam coś źle ustawione - nie chodzi mi menu skrócone pod prawym przyciskiem myszy (w menu _options ustawiłem shortcut menu zawsze dostępne).

Nowa wersja jest chyba bardziej stabilna nie wywaliła się jeszcze ani razu.

Zauważyłem jeszcze takie różnicę:

- w menu plik nie ma historii ostatnio otwieranych plików.

- nie ma menu pomoc i okno - u mnie wszystko jest w express.

- o attedit pisałem już - dalej nie działa.

Poprawiono wydruki wstawionych plików z excela - nie ma ramek.

Link to comment
Share on other sites

  • 4 weeks later...

Ja używam tej funkcji przede wszystkim do zmiany numerów prętów lub elementów stalowych (np do prenumerowania tak żeby zrobiło się miejsce na dodatkowy element). Również zmianę pojedynczego atrybutu w poprzez taka komendę: *^C^C-attedit;;;;;\;v;r;\;. Przydatna dla mnie jest również procedura która zmienia wartość atrybutu sczytując nap długość elementu. Dzisiaj zadziało mi takie polecenie w lispie:

(command "ATTEDIT" "" "" "" "" pause "" "Value" "" dłu "") Po wskazaniu atrybutu wartość się zmieniła na "dłu" to chyba nie działało.

Jeszcze raz sprawdziłem i nie działa prawidłowo, zmienia zawsze ten sam atrybut w danym bloku nie zależnie który wskażę.

Link to comment
Share on other sites

W odpowiedzi na problem z funkcją attedit i opóźnienie w rozwiązaniu tego problemu przez producenta opracowaliśmy własną funkcję modyfikującą zawartość atrybutów.

Aby używać funkcji należy wczytać załączony plik (polecenie "Appload")

Następnie należy uruchomić makro "S_Attedit"

W przypadku podłączenia polecenia do ikonki, należy wpisać do niej treść:

^C^C(vl-vbarun  "S_Attedit")

Attedit.zip

Link to comment
Share on other sites

  • 1 month later...

Kiedyś już ktoś zgłaszał problem z uchwytami atrybutów, ale nie mogę znaleźć. Wydaje mi się że w wersji 2008 atrybuty miały dostępne uchwyty i można było je przestawiać w bloku. Teraz jest to nie możliwe. Do tego jeszcze ich pozycja zmienia się dość przypadkowo i nie można tego poprawić.

Link to comment
Share on other sites

Problem z uchwytami atrybutów został poprawiony w wersji 2009i. Wyświetlanie uchwytów i możliwość ich przesuwania wewnątrz bloku można włączyć w definicji atrybutu. Jest tam opcja "Lock position" jeśli będzie ona odznaczona, będzie można przesuwać atrybuty w blokach.

Narazie dostępna jest wersja 2009i beta. Pełna wersja powinna pojawić się w przyszłym tygodniu.

Link to comment
Share on other sites

Obecnie używam wersji 2009i beta i zauważyłem taki błąd:

odnośniki (leader) przypisane do bloku z opisem po przesunięciu bloku lub regeneracji rysunku i nie wiem jeszcze kiedy, ale często uciekają gdzieś daleko (koniec od strony bloku). Wcześniej tego nie zauważałem, a może występowało bardzo rzadko.

Link to comment
Share on other sites

Zmieniłem na wersję 2009i i na razie nie zauważyłem uciekających lieder'ów.

Zauważyłem za to brak historii otwieranych plików w menu File. W wersji polskiej jest ok. W wersji 2009i też. było ok do puki nie wczytałem swojego profilu. Gdzieś mam błąd, może ktoś wie jak to poprawić?

Link to comment
Share on other sites

Ilośc wpisów w historii ostatnio używanych plików można ustawić w opcjach. Menu Tools->Options, w zakładce "Open and Save" na dole po prawej stronie jest ramka "File open" zawierająca pole tekstowe w którym wpisujemy liczbę plików które mają być wyświetlane w historii. Być może w Pana profilu ustawione jest to na 0.

post-127-1348487272,7281_thumb.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share