ZWCAD+ lista blędów


rogalxxx
 Share

Recommended Posts

Witam.

Zakupilłem biura ZWCAD+ i jestem po przesiadce z autocada LT 2008.

Za ta cenę jestem zadowolony, ale zdarzają się też błędy.

(listę ta będę pewnie rozszerzał w celu zwrócenia uwagi producenta/dystrybutora)

  1. po skopiowaniu ctrl+C ctrl+V tabelki która posiada tekst wpisany do połączonych komórek-kopia nie trzyma sie formatowania. Rozjezdzaja sie pola komórek oraz połączone komórki dzielą się na mniejsze, każda z kopią tekstu. Problem nie pojawia sie przy użyciu komendy COPY. Jesli ktoś (jak ja) uzywa tabelek w laoutach to ma problem.
  2. ....

jeśli istnieje jakis sposób na obejście tego blędu prosilbym o porade. Mam nadzieje, że jakis patch z poprawkami wyjdzie do wersji 2012+ zanim pojawi sie 2013 ;)

pozdrawiam

Priotr R.

post-432-0-33435400-1349088144_thumb.jpg

Edited by rogalxxx
Link to comment
Share on other sites

jak klucz USB to wyjąć przy instalacji. jak numer seryjny to zwrócić na serwer.

Ja odinstalowałem starą wersję i zainstalowałem nową.

Proszę pamiętać że jest to wersja wewnętrzna SWSOFTu nie przeznaczona do rozpowszechniania. Może zawierać błędy :-)

Link to comment
Share on other sites

nie samo, nie samo :)

nie wduszaj SZIFT'a to nie bedzie sie wyłączać.

Te wciskanie shifta w Zwcad+ bardzo denerwuje dwóch moich znajomych, mi jakoś nie przeszkadza bo nie wduszam.

Wciśnięcie i trzymanie SHIFT podczas przesuwania (obracania itp) włącza kopiowanie (nie wiadomo po co).

Link to comment
Share on other sites

nie samo, nie samo :)

nie wduszaj SZIFT'a to nie bedzie sie wyłączać.

Te wciskanie shifta w Zwcad+ bardzo denerwuje dwóch moich znajomych, mi jakoś nie przeszkadza bo nie wduszam.

Wciśnięcie i trzymanie SHIFT podczas przesuwania (obracania itp) włącza kopiowanie (nie wiadomo po co).

vernum = "2012.08.30(5622)"

Okropnie irytujące jest to wyłączanie "polar tracking". Mam nadzieję, że szybko to poprawią bo niby jak mam wywołać menu szybkiego wyboru bez wciskania Shifta?

A co do kopiowania to przytrzymanie Shift powoduje kopiowanie o ustaloną przy pierwszym kliknięciu odległość.

Np. Kopiuję linię o 100 jednostek w prawo następnie nie wychodząc z polecenia trzymam Shift i klikam w okolicach wilelokrotności tych 100, odległość między kolejnymi liniami zawsze będzie równa 100. Mam nadzieję że się jasno wyraziłem.

Edited by zibi
Link to comment
Share on other sites

  • 3 weeks later...

Witam

Problem: Po wrzuceniu do ZWCada obrazu rastrowego jego obróbka jest co najmniej kłopotliwa - próba zbliżenia (zoom z użyciem rolki myszy) generuje opóźnienia działania programu i problemy z płynnością tj. program haczy/skacze, przy czym trwa to kilka sekund. Jakiś pomysł na rozwiązanie ? Czy jestem odosobniony z tym problemem ?

Link to comment
Share on other sites

  • 1 month later...

Zainstalowałem SP1 i zacząłem sprawdzać błędy które zgłaszałem wcześniej.

- okno F2 wydaje się, że już działa poprawnie (wcześniej znaki były wpisywane "od końca")

- tryb pełny ekran - ma przebitki tła na krawędziach - to nie zostało poprawione

- u mnie nie dział ctr C (działa jako przerwij)

to na razie tyle.

Ps. Nie ma oznaczenia wersji programu eng lub pl - to jet mniej ważne.

Edited by KBR
Link to comment
Share on other sites

Znalazłem taki błąd.

W edycji tekstu jednowierszowego jeżeli na początku jest %%u (podkreślenie to znaków tych nie widać ale są liczone) i zmiany tekstu nie są wykonywane w tym miejscu gdzie kursor tylko z przesunięciem.

Jeżeli chodzi o ctr+C to pomogło połowicznie, przypisałem ctr+V i dział. Natomiast ctr+C tez przypisałem ale dział w ten sposób, że jak wcisnę to nic się nie dzieje, ale po wciśnięciu dodatkowo esc pojawia się polecenie _copyclip.

Link to comment
Share on other sites

  • 4 weeks later...

tak sobie przeglądam zw2012:

1. dlaczego w haczowaniu.. zniknęła opcja dynamicznego podglądu hacza - teraz podgląd znowy wymaga dodatkowego kliknięcia w "preview"

2. zniknęły niektóre wzory kreskowania z grupy "predefined", np wzór "stripple"

3. Gdzie się wyłącza te cholerne podpowiedzi w przypadku używania skrótów literowych - w 2012 była ikonka na dole "DYN" (<DYNMODE Off> nie działa)

4. Dlaczego otwieranie okienek komend działą w 2012+ z opóźnieniem, np okienko layer properties otwiera się jakieś 6-7 sek podczas gdzy ten sam plik w 2012 ~0,5-1 sek?

5. Gdzie tą lepsza wydajność zobaczyć, przełaczanie między model a layout (dla wybranego pliku wielkości ok 10 mb - zawierający ok 100tys elementów) w 2012 - przełączenie trwa ok 1 sek w 2012+ 7 sek

6. Dlaczego 2012+ gubi (zastępuje w tym wypadku solidem) tylko niektóre hatche, których nei ma w bazie, w 2012 nie było z tym problemu, hatch który nei występował w bazie, był wyświetlany natomiast z racji że nei istniał w programie - nei można było go edytować

7. Zaznaczanie oknem (ne wiem być może gdzieś wprowadziłam jaką zmianę np w opcjach) do tej pory działało jako zaznaczanie dwoma kliknięciami (klik - jeden narożnik .. klik drugi narożnik), teraz jednym... chyba jest możłiwość gdzieś powrotu, tak by nei zmieniać "podstawowych" starych nawyków?

to na razie pierwsze 15 minut.. :???:

Edited by alf
Link to comment
Share on other sites

Witam

Będziemy wszystkie informacje sprawdzać.

Jeśli chodzi o wyłączenie dynamicznych podpowiedzi, to wystarczy wpisać w pasku poleceń zwcmdline i ustawić na 0.

W przypadku zaznaczania oknem, proszę sprawdzić pod prawym przyciskiem myszy Opcje -> zakładka Wybór i opcję Przyciśnij i przesuń.

Pozdrawiam

Link to comment
Share on other sites

  • 2 weeks later...

Witam

Ostatnio uzbierało mi się kilka niedociągnięć obecnej wersji ZWCAD+ SP1 (vernum 2012.12.14(8707))

1. We właściwościach warstw filtr warstw działa topornie, po wpisaniu jednego znaku trzeba kliknąć ponownie w okienko. Czynność trzeba powtarzać po każdym znaku. Okno nie pamięta swojej lokalizacji ani też zmienionego wymiaru. Po każdym otwarciu trzeba rozsuwać paski aby zobaczyć pełną nazwę warstw. Brakuje też możliwości zamknięcia okna krzyżykiem (z jednoczesnym zatwierdzeniem zmian) - tak działa w AC i jest to bardzo wygodne.

2. Nie mam co prawda twardych dowodów ale ZW chyba gubi niektóre warstwy (widoczne w AC), lub nie może ich wyfiltrować.

3. Po przełączeniu na widok klasyczny znika pasek Właściwości. Nie można go przywrócić. Można go teoretycznie włączyć z menu kontekstowego, jednak nie ma żadnej reakcji i pasek się nie pojawia (ptaszek natomiast jest widoczny).

4. Przydała by się możliwość wprowadzenia zmiany nazwy rzutni przez dwuklik na zakładkę - nie ma przypisanej do tego żadnej funkcji.

5. Szkoda że nie ma możliwości włączenia/wyłączenia wiersza poleceń przyciskiem na dolnym pasku statusu.

Ogólnie widać ogromny postęp w stosunku do ZWCAD 2012 - gratulacje.

Jednak nie ma takiego skoku o jakim się mówi. Program wcale nie działa tak szybko. Owszem, działa całkiem przyjemnie gdy pliki są małe.

Natomiast po otwarciu plików powyżej 2Mb które dodatkowo mają podpięte Xref (rzuty archi) i jakimś czasie pracy, program zaczyna mulić. Nie wiem czym to jest spowodowane.

Najgorsze jest jednoczesne użycie funkcji: śledzenie lokalizacji, śledzenie biegunowe i lokalizacja względem obiektu; które dość często musze wykorzystywać. Program potrafi tak przymulić że kopiowany/przesuwany blok porusza się żabimi skokami i ciężko trafić w miejsce gdzie ma się znaleźć. Nadmieni że nie pracuję na archaicznym sprzęcie (i5, 4Gb RAM, dedykowana karta). Co ciekawe ten problem również pojawia się po pewnym czasie pracy.

Przy pracy z mapą jest jeszcze gorzej (podpięty TIFF 1-bitowy), odświeżenie obrazu po przesunięciu widoku trwa czasami tak długo że można iść kawę zrobić. No dobra, może przesadzam, ale na pewno jest to opóźnienie na tyle duże że bardzo wpływa na komfort i wydajność pracy. O kopiowaniu (jak wyżej) już nawet nie piszę.

Denerwujące jest też cykliczne odświeżanie, które powoduje niezamierzone pauzy. Czy można to wyłączyć?

Dobra na pierwszego posta chyba wystarczy. Będę wdzięczny jeśli coś z tym zrobicie przy najbliższej aktualizacji.

Pozdrawiam

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share