ZWCAD 2019 dodawanie elementów do bloku


Recommended Posts

Witam wszystkich użytkowników forum. 
vernum = "2018.07.26(35476)_x64

Przesiadłem się ostatnio z ZWCAD 2015+ na ZWCAD 2019 Standard. I jedną z wielu nowych rzeczy jakie mnie zaskoczyły jest tworzenie bloku, a w zasadzie jego edycja. 
W 2015 było tak, że klikałem dwukrotnie blok, wyświetlało się okno, który blok chcę edytować lub od razu przechodziło do edycji. Wyglądało to tak, że wszystkie elementy spoza bloku zostały wygaszane/przyciemnianie. Mogłem te wygaszone elementy traktować jako punkty odniesienia, działały wszystkie punkty śledzenia itd. 
Teraz natomiast wybieram blok do edycji i całe tło robi się szare, tak, że nie widzę nic poza elementami bloku. 

Moje pytanie brzmi. Czy mogę w ZWCAD 2019 ustawić edycję bloków tak aby przypominała tą z ZWCAD 2015, ewentualnie czy istnienie jakiś przycisk, który by przełączał jeden tryb widoku na drugi ? 

Pozdrawiam
Łukasz

Link to comment
Share on other sites

Witam,

proszę ustawić zmienną systemową BLOCKEDITMODE na wartość 0 (zero).
Przy takim ustawieniu zmiennej bloki edytowane są 'po staremu'.

Jeśli ma Pan ZWCADA w polskiej wersji językowej to może okazać się, że trzeba wpisać komendę _BLOCKEDITMODE.

Pozdrawiam

Edited by Chris
Link to comment
Share on other sites

16 godzin temu, Chris napisał:

Witam,

proszę ustawić zmienną systemową BLOCKEDITMODE na wartość 0 (zero).
Przy takim ustawieniu zmiennej bloki edytowane są 'po staremu'.

Jeśli ma Pan ZWCADA w polskiej wersji językowej to może okazać się, że trzeba wpisać komendę _BLOCKEDITMODE.

Pozdrawiam

Dzięki, o to chodziło. Chociaż szkoda, że ta opcja automatycznie wyłącza możliwość nadawania atrybutów 

Link to comment
Share on other sites

2 godziny temu, Adam Klaczek napisał:

Dzień dobry,

 

 

 

W ZWCAD 2019 za pomocą zmiennej BLOCKEDITMODE można zdecydować, który edytor jest domyślny.

 

Można też zaznaczyć blok i prawym przyciskiem myszy wybrać Edytuj blok (refedit) lub Edytor bloku (bedit)

 

Niestety kiedy zaznaczam blok i przyciskam PPM to uruchamia mi się funkcja przenoszenia obiektu. Nie pojawia się żadne menu kontekstowe 

Link to comment
Share on other sites

7 minut temu, luckyluke88 napisał:

To zależy po szybkie przyciśnięcie PPM daje powtórzenie ostatniego polecenia, długie przytrzymanie otwiera menu kontekstowe. 

Jeżeli dla trybu edycji, przy zaznaczeniu obiektu, ustawi Pan Menu skrótów, to zadziała.

Powtórzy polecenie w obszarze modelu, da menu kontekstowe po zaznaczeniu obiektu.

1380159011_2018-10-0410_54_18.png.ffb06214989a55fe222e1cb6a79c9a07.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...