luckyluke88

Użytkownik forum
  • Zawartość

    11
  • Rejestracja

  • Ostatnia wizyta

O luckyluke88

  • Tytuł
    Początkujący
  1. Cześć, Mam problem, podłączyłem mój komputer z innymi monitorami i po powrocie do domu i podłączeniu domowych w ZW2019 cały interface mi zmalał. Na początku myślałem, że nagle pogorszył mi się wzrok xD ale teraz widzę, że paski mają więcej luzu a ja ledwo co je widzę. Czy istnienie jakaś opcja/komenda powiększająca cały interface programu ?
  2. VERNUM = "2018.07.26(35476)_x64 Dzień dobry, nowy dzień, nowe pytanie 😉 Mam problem, kiedy chcę przenieść blok lub inny element do konkretnej współrzędnej w poprzednim zwcadzie wpisywałem dla przykładu 0,0 jako drugi punkt i przenosiło mi obiekt na początek układu współrzędnych. W ZWCAD 2019 nie mogę tego zrobić bo po wpisaniu pierwszego 0 i naciśnięciu przecinka przechodzi mi na wartość kątową i efekt jest taki, że obiekt przesuwa się o 0 mm i 0 stopni. Czy jest to kwestia jakiejś komendy czy ustawienia w menu ?
  3. luckyluke88

    ZWCAD 2019 nadpisywanie uchwytów - [rozwiązany]

    Teraz jest wszystko w porządku. Bardzo dziękuję za pomoc.
  4. luckyluke88

    ZWCAD 2019 nadpisywanie uchwytów - [rozwiązany]

    Witam, chodzi właśnie o Shift+PPM Nie znałem wcześniej tej kombinacji ponieważ wystarczało gdy przyciskałem ppm i mogłem to wybrać z menu kontekstowego. Mam zaznaczoną opcję, która jest w czerwonym kwadracie a pomimo to, wstawiając linię, przenosząc czy kopiując obiekty, kiedy mam określić pierwszy punkt po naciśnięciu prawego przycisku nic się nie dzieje, lub obiekt jest przenoszony w dziwne miejsce. Skrót Shift+PPM rozwiązuje ten problem. Muszę się tylko do niego przyzwyczaić
  5. VERNUM = "2018.07.26(35476)_x64 Cześć, mam kolejny problem. Chodzi o nadpisywanie uchwytów. Załóżmy, że chcę wstawić linię prostą. W ZWCAD 2015 już przy wyborze pierwszego punktu mogłem przycisnać PPM i wybrać z menu kontekstowego jaki typ uchwytu mnie interesuje. W ZWCAD 2019 wstawiam linię, ale wybierając punkt bazowy nie mogę otworzyć menu kontekstowego po przyciśnięciu PPM. Przyciskam nic się nie dzieje i w pasu poleceń mam komunikat "Brak lini lub łuku do kontynuacji". Co ciekawe, określając drugi punkt, przyciskam PPM i menu kontekstowe się pojawia w raz z możliwością wybrania uchwytu.
  6. luckyluke88

    ZWCAD 2019 dodawanie elementów do bloku

    @Adam Klaczek I teraz wszystko działa jak powinno. Dziękuję za pomoc i pozdrawiam 😉
  7. luckyluke88

    ZWCAD 2019 dodawanie elementów do bloku

    To zależy po szybkie przyciśnięcie PPM daje powtórzenie ostatniego polecenia, długie przytrzymanie otwiera menu kontekstowe.
  8. luckyluke88

    ZWCAD 2019 dodawanie elementów do bloku

    Niestety kiedy zaznaczam blok i przyciskam PPM to uruchamia mi się funkcja przenoszenia obiektu. Nie pojawia się żadne menu kontekstowe
  9. luckyluke88

    ZWCAD 2019 dodawanie elementów do bloku

    Dzięki, o to chodziło. Chociaż szkoda, że ta opcja automatycznie wyłącza możliwość nadawania atrybutów
  10. Witam wszystkich użytkowników forum. VERNUM = "2018.07.26(35476)_x64 Przesiadłem się ostatnio z ZWCAD 2015+ na ZWCAD 2019 Standard. I jedną z wielu nowych rzeczy jakie mnie zaskoczyły jest tworzenie bloku, a w zasadzie jego edycja. W 2015 było tak, że klikałem dwukrotnie blok, wyświetlało się okno, który blok chcę edytować lub od razu przechodziło do edycji. Wyglądało to tak, że wszystkie elementy spoza bloku zostały wygaszane/przyciemnianie. Mogłem te wygaszone elementy traktować jako punkty odniesienia, działały wszystkie punkty śledzenia itd. Teraz natomiast wybieram blok do edycji i całe tło robi się szare, tak, że nie widzę nic poza elementami bloku. Moje pytanie brzmi. Czy mogę w ZWCAD 2019 ustawić edycję bloków tak aby przypominała tą z ZWCAD 2015, ewentualnie czy istnienie jakiś przycisk, który by przełączał jeden tryb widoku na drugi ? Pozdrawiam Łukasz