micek

Recommended Posts

Witam, mam drobny problem z ZWCAD Architecture 2016, a może nawet nie do końca z nim tylko z nakładką CADprofi, gdzie mam wykupiony zestaw symboli. Symbole można wstawiać z maskowaniem tła co się sprawdza więc tej opcji używam. Jednak problem polega na tym że w niektórych rysunkach wstawiając symbol maskowanie "wychodzi" na pierwszy plan i blok jest czarną plamą. Nie wiem od czego to zależy. Muszę rozbijać bloki i usuwać maskowanie, edycja bloku i próba przesunięcia maskowania na spód nic nie daje. Może ma ktoś jakieś pomysły??

Link to comment
Share on other sites

Dzień dobry,

Jeszcze nie wiem, co jest przyczyną, ale można to szybko naprawić bez rozbijania bloków.

Wystarczy prawy przycisk myszy na "zasłoniętym" bloku - edycja bloku - zaznaczyć zasłonę - prawy przycisk myszy - kolejność wyświetlania - przenieś na spód.

I zamknąć edycję poleceniem _refclose. Zmiany zastosują się do wszystkich bloków danego typu i wszędzie zasłona się naprawi.

Link to comment
Share on other sites

Wygląda więc, że ma Pan ZWCAD 2017 Architecture - starszą wersję.

Rzeczywiście w grudniu ubiegłego roku mogły być z tym kłopoty.

Proszę sprawdzić, czy ma Pan dostęp do update'ów przez _checkupdate.

Jeżeli nie, tutaj najnowsze wersje:

https://jakicad.pl/pobierz/709/ZWCAD_Architecture_2017_SP2_PLK_Win32bit.exe

https://jakicad.pl/pobierz/710/ZWCAD_Architecture_2017_SP2_PLK_Win64bit.exe

(proszę zwrócić licencję, odinstalować, zainstalować i aktywować)

Link to comment
Share on other sites

Zwróciłem licencję, odinstalowałem ZWCAD, jednak po ściągnięciu wersji z linka podczas procesu instalacji nie mogę kliknąć zainstaluj. w oknie wyświetla się ikona ZWCAD Architecture 2017 z zielonym ptaszkiem i nic nie mogę zrobić.

Link to comment
Share on other sites

Witam
Proszę spróbować z linii poleceń Windows cmd wkleić poniższy link i nacisnąć ENTER:

MsiExec.exe /X{26A7C767-A003-1045-A001-F87888BABDCA}

W przypadku problemów, proszę w rejestrze odszukać ciąg znaków: 26A7C767-A003 i usunąć z drzewa:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\

Pozdrawiam

Link to comment
Share on other sites

Mam kilka takich kluczy rozumiem że usuwam wszystkie z tym ciągiem znaków??

Usunąłem 3 takie klucze i instalacja ruszyła dziękuję za pomoc !!!!

Nie wiem czym jest to spowodowane ale trochę kłopotliwe jest przeinstalowanie programu...

Edited by micek
Link to comment
Share on other sites

  • 1 month later...
Dnia 26.06.2017 o 14:46, pawmal napisał:

Witam
Proszę spróbować z linii poleceń Windows cmd wkleić poniższy link i nacisnąć ENTER:

MsiExec.exe /X{26A7C767-A003-1045-A001-F87888BABDCA}

W przypadku problemów, proszę w rejestrze odszukać ciąg znaków: 26A7C767-A003 i usunąć z drzewa:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\

Pozdrawiam

Przy każdej próbie przeinstalowania ZWCAD należy usunąć wskazane powyżej klucze.

Edited by micek
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...