problem z rastrami


as
 Share

Recommended Posts

Witam!

Pracuje na ZWCAD 2009PL Profesionall i mam problem z drukowaniem rastrów. Wczytuje do rysunku obraz bmp, przycinam go wg potrzeb dorysowuje potrzebne rzeczy i wszystko wyglada ok jak daje do druku to widzi zupelnie inny fragment rusunku łącznie z fragmentem przed przycięciem. :cry: i drukuje tak samo. Sa to małe rysunki tylko rzuty parteru. Nie mam pojęcia o co chodzi w wersji testowej 2008 wszystko działa ok.

Z góry dziekuję za pomoc

Link to comment
Share on other sites

  • 3 months later...

Witam. Ja mam problem następujący. Pracuję na ostatniej wersji 2009. Przy wstawianiu lub ponownym przeładowywaniu rastrów ( ten sam podkład w kilku wersjach tz. 1-bit tif. oraz kolorowy bmp. i jpg.) program sam zamienia mi kolorowe na jednobitowe. Strasznie to denerwujące. Może obsługa rastrów zacznie w końcu działać jek w Autokadzie!

Link to comment
Share on other sites

  • 1 year later...

Witam,

Problemem nie jest tym razem (u mnie) niepoprawne działanie programu a prędzej jego nieznajomość. Pracuję obecnie na wersji 2008i i mam w związku z nią pewien problem. Otóż wczytuję kolejne rastry i wszystko wygląda doskonale do momentu gdy muszę przenieść plik na inny sprzęt. Oczywiście zawsze kopiuję sobie wszystkie pliki rastrów i pliki .dwg, oraz .bak, niemniej jednak odczuwam dyskomfort z racji tego, że za każdym razem muszę wybierać od nowa ścieżkę do rastrów.

A zatem moje pytanie brzmi następująco: czy istnieje możliwość aby plikom obrazkowym, które dołączam do rysunku albo: nadać jakąś stałą ścieżkę, typu: ../obrazki/0001.jpg, lub jakoś inaczej tę sprawę rozwiązać. Chodzi o to, że gdybym chciał na przykład rysunek znajomym to wolałbym oszczędzić im każdorazowego szukania właściwych ścieżek do rastrów.

Z góry dziękuję za pomoc.

Pozdrawiam,

Jan K.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share