Problem z drukowaniem


apietra
 Share

Recommended Posts

Witam

Mam następujący problem z  drukowaniem w ZW Cad 2015

Podczas drukowania kolorowego rysunku (mapa geodezyjna z odnośnikami zewnętrznymi), po wybraniu sterownika drukarki i odpowiedniego papieru do drukowania, po wysłaniu rysunku na ploter, drukowana jest tylko część zakresu rysunku, dalej papier jest ucinany. Na podglądzie przed wysłaniem „ustawionego” rysunku widoczny jest cały zakres plotowany. Na tych samych ustawieniach nie ma problemu w ACAD LT.

Nie ma tego problemu przy drukowaniu, na ten sam ploter, rysunki czarno – białego bez odnośników zewnętrznych.

Czy ktoś ma jakiś pomysł co może być przyczyną?

Link to comment
Share on other sites

Ploter drukuje rysunek bez początkowego obszaru obcina np 30 cm początkowej części wydruku tak  jak by była ona poza obszarem wydruku przy czym na podględzie wszystko wygląda ok). Reszta wydruku i jego zawartość jest ok a podpięte xrefy wyględają prawidłowo. PDF (robiny za pomocą pdf creator) tworzy się poprawnie i w całości.

Format papieru 610x1700mm. Ploter HP T610  24''.  Dodam, że problem występuje na dwóch różnych komputerach z zainstolowanym ZW CAD 2015.

Link to comment
Share on other sites

Witam

Proszę sprawdzić czy format papieru jest poprawnie zdefiniowany w szczególności ustawienia marginesów. Czy format jest zdefiniowany jako 610x1700mm czy 1700 na 610?

Proszę jeszcze sprawdzić ustawienia sterownika drukarki i opcje czy są zdefiniowane jakieś ustawienia użytkownika czy domyślne.

Jaka wersja ZWCAD+2015 jest zainstalowana? Jeśli jest to wersja z 20.09.2014r., to można wykonać aktualizację przez checkupdate.

Pozdrawiam

Link to comment
Share on other sites

Witam

Proszę sprawdzić czy format papieru jest poprawnie zdefiniowany w szczególności ustawienia marginesów. Czy format jest zdefiniowany jako 610x1700mm czy 1700 na 610?

Proszę jeszcze sprawdzić ustawienia sterownika drukarki i opcje czy są zdefiniowane jakieś ustawienia użytkownika czy domyślne.

Jaka wersja ZWCAD+2015 jest zainstalowana? Jeśli jest to wersja z 20.09.2014r., to można wykonać aktualizację przez checkupdate.

Pozdrawiam

 

Format papieru sprawdziłem. Marginesy również. Wszystko wydaje się być poprawne. Dziś drukowałem ten sam rysunek przy czym rzutnia została przesunięta maksymalnie w prawo. Obcięcie wynosiło zaledwie jakieś 2-3 cm rysunku z lewej strony. Wygląda to tak jakby lewy marines był ustawiony na wartość np. 50 cm. Ale w ustawieniach jest 5 mm. Wersja ZW CAD z 20.09.2014. Dziś zrobię aktualizację i zobaczymy czy to coś da.

Link to comment
Share on other sites

Dziś posiedziałem jeszcze trochę nad tym problemem. W tym samym pliku stworzyłem nowy arkusz  z rzutnią i o dziwo wszystko wydrukowało się prawidłowo. Następnie stworzyłem kolejny arkusz w ACAD i wydrukowałem go pod z ZW CAD i tym razem wszystko wyszło ok. Następnie postanowiłem przyciąć nowe rzutnie (przytrzut). Po zastosowaniu w/w polecenia rysunek znów wyszedł obcięty z obu nowo stworzonych arkuszy. Mam prośbę do innych użytkowników ZW CAD aby przetestowali u siebie taki wydruk z przyciętą rzutnią.

Pozdrawiam

Link to comment
Share on other sites

ok a taki pdf na ploter jakby wysłać czy wydrukuje spod Acrobat Reader?

Ja osobiście wszystkie rysunki drukuję do pdfa i trzymam razem z pdfem opisu i wszystkich załączników jakie sa w projekcie. dzieklu temu mam od razu wersję pdf całego projektu.

Drukuję wszystko z pdfa - to żaden problem, mam ploter Canon IPF605.

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

Ja potwierdzam problemy z obcinaniem rysunków. Nie mam w tej chwili nic pod ręką ale miałem taką sytuację. Do pustego rysunku wstawiłem copy-paste całą zawartość i ustawiłem nowe rzutnie. Pomogło. Nie potrafię tego powtórzyć-nie wiem co zrobić żeby obcinało,  ale jest coś na rzeczy. vernum = "2014.09.20(25578)"

Link to comment
Share on other sites

ZwCAD  w wersji Architecture jest ułomny i nie dorobił się jeszcze opcji checkupdate  czy chociażby ręcznie ładowanego SP1. Pisałem z żalem o tym w innym wątku że posiadacze branżówek są pod tym względem dyskryminowani.

Rysunek plotowany na laserowego OCE TDS300 nie zawierał żadnych rastrów. Czysty wektorowy rysunek konstrukcyjny.

Edited by perlon
Link to comment
Share on other sites

Witam

Dziękuję za informację, ale po samym vernum nie było wiadomo, że chodzi o ZWCAD Architecture. Natomiast jeśli chodzi o to przycinanie, to też nie mamy żadnego rysunku, aby to sprawdzić i potwierdzić. Na ten moment trudno powiedzieć czy to może być związane z ustawieniami rzutni, arkusza, sterownikami czy jeszcze czymś innym. 

Pozdrawiam

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share