Rendering - błąd przy próbie przypisania materiału


Bonius
 Share

Recommended Posts

Witam :)

Przy próbie przypisania materiału do powierzchni bryły wyświetla mi się taki oto komunikat błędu.

Polecenie: MATERIALS

Przypisz materiały do: /Warstwa/Kolor/Szukaj:

Wybierz obiekty:

Obiektow w zbiorze: 1

Wybierz obiekty:

Error loading Materials Properties dialog. Please contact technical support for assistance.

Polecenie: Vernum

_VERNUM = "2011.10.30(17176)" (tylko odczyt)

Przeinstalowanie programu nie pomogło. Błąd występuje również w ZWCAD 2010. Czy ktoś z forumowiczów może mi pomóc rozwiązać ten problem.

Link to comment
Share on other sites

Witam

Przeinstalowanie niestety nie pomaga. Dodatkowo sprawdziłem dzisiaj na programie zainstalowanym w pracy i niestety pojawia się ten sam błąd.

Moja wersja windows to XP Home.

Czy opcja wyłączenia kontroli użytkownika jest dostępna pod wersją WIN XP Home?

Link to comment
Share on other sites

XP nie ma Kontroli konta użytkownika.

Czy problem pojawia się na jakimś określonym pliku? czy na wielu różnych? proszę sprawdzić na najprostszym, zawierającym tylko jedną bryłę.

Czy na komputerach na których jest problem, zainstalowany jest ten sam program antywirusowy?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share