ZWCAD 2011


Mike
 Share

Recommended Posts

Witam. Mam problem z którym ktoś z Was już może sobie poradził. Problem jest z polskimi czcionkami. Bez względu na to, jaką czcionkę wybiorę polskie litery po zapisie rysunku i ponownym otwarciu zamieniają się na chińskie znaczki lub znaki zapytania.

Bez względu na to czy tekst jest w atrybucie czy nie, to się dzieje każdorazow. Od początku instalki takich problemów nie było. Coś namieszałem?

Czy Ktoś mi może pomóc w tym temacie?

Dziękuję i pozdrawiam

Michał

post-1725-1348487301,6603_thumb.jpg

Link to comment
Share on other sites

Witam,

proszę sprawdzić w jakiej stronie kodowej jest rysunek poleceniem dwgcodepage.

Czy to się dzieje na jednym rysunku, czy na wszystkich?

Proszę może skasować wszystko z rysunku i zapisać plik pod nową nazwą i taki plik wstawić na forum.

Pozdrawiam

Link to comment
Share on other sites

Witam,

proszę sprawdzić w jakiej stronie kodowej jest rysunek poleceniem dwgcodepage.

Czy to się dzieje na jednym rysunku, czy na wszystkich?

Proszę może skasować wszystko z rysunku i zapisać plik pod nową nazwą i taki plik wstawić na forum.

Pozdrawiam

DWGCODEPAGE = "ANSI_1250" (read only)

Już każdy otwarty plik przetwarza znaczki na chińskie.

Otworzyłem swoje pliki na innym komputerze i otworzył się również z chińskimi znaczkami.

EDIT

Czcionek Windowsowych nie zmienia lecz jedynie Cadowskie typu simplex.shx

przykład.dwg

Link to comment
Share on other sites

Jak u Pana wyświetlają się znaki z tego pliku?

U mnie w taki sposób

Tak się wyświetlają.

Proszę kliknąć na dolny tekst i zobaczyć we właściwościach treść tekstu.

Mogę Panu na skrzynkę wysłać oryginalny plik. Nie chciałbym go na forum wklejać

Edit

Teraz "ładnie" to wyszło

przykład.dwg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share