Problem z zapisem pliku


AsiaM
 Share

Recommended Posts

vernum :"2011.02.28(16566)" (tylko odczyt)

Witam

Mam najnowsza wersje ZW Cada Proffesional 2011. Gownie pracuje na rysunkach pochodzacych z zewnatrz. Czesto zdarza sie, ze po skopiowaniu rysunku, ktory bez problemow sie otwiera, do mojego pliku, nie moge zapisac zadnych zmian.

W AutoCadie nie ma tego problemu.

Dolaczam plik z print-screenem komunikatu bledu.

Prosze o pomoc :)

post-1721-1348487300,2421_thumb.jpg

Link to comment
Share on other sites

Witam,

nazwa T: wskazuje, że jest to dysk sieciowy.

Jeśli tak, to jaki system operacyjny pracuje na serwerze (lub jest to dysk twardy z kartą sieciową)?

Czy w ścieżce do pliku znajdują się spacje, lub polskie litery?

Jak system operacyjny jest na komputerze, na którym jest ZWCAD?

Pozdrawiam

Link to comment
Share on other sites

Witam i dziekuje za odpowiedz.

A teraz odpowiedzi na pytania:

Tak, T: to dysk sieciowy

Na serwerze pracuje system windows server 2003 r2

W sciezce dostepu do pliku sa spacje, ale bez polskich znakow.

Na komputerze na ktoym jest ZW Cad jest system Windows XP.

Chialabym jeszcze dodac, ze problem pojawia sie tylko przy plikach z jednego zrodla, reszta, a jest ich sporo, jakies 70% dziala bez problemow, a jest uzywana na tym samym komputerze i serwerze, z zapisem nie ma problemow.

Pozdrawiam!

Link to comment
Share on other sites

Rzeczywiście, po narysowaniu kilku elementów i probie zapisu wyskakuje błąd zapisu. Kiedyś miałem taki sam problem, ale nie pamiętam co go naprawiło.

Otworzyłem też ten plik autocadem 2010 i po przetestowaniu znalazłem tam 99 błędów:

Pass 1 99300 objects audited

Auditing Entities Pass 2

Pass 2 99300 objects audited

Auditing Blocks

207 Blocks audited

Total errors found 99 fixed 99

Erased 0 objects

Zwcad nie znalazł żadnych błędów.

Link to comment
Share on other sites

Witam,

potwierdzam, po modyfikacji nie ma możliwości zapisu tego pliku.

Wspomniała Pani, że te pliki pochodzą z jednego źródła.

Jeśli to nie tajemnica, z jakiego programu one pochodzą?

Ewentualnie, czy były tworzone z jakąś nakładką?

Wysłaliśmy ten plik do analizy.

Myślę, że jutro otrzymamy odpowiedź.

Pozdrawiam

Link to comment
Share on other sites

Błędy znajdują się w niektórych warstwach np.

-WSA_Leerrohr

N-Schrift_Allgemeih

0

A_Flaechenbrevechnung

Gdy wyrzuci się te wartstwy to plik działa.

Zauwarzyłem że wspólna cechą tych warstw jest zawartość Mleader i Tabela. Może tu trzeba szukać przyczyny.

W załączniku przesyłam działających plik (bez w/w warstw)

aaaaaa.rar

Link to comment
Share on other sites

Witam,

testujemy plik. Wydajne nam się, że problem tkwi w tabeli, a dokładnie w jednym atrybucie.

Jest on powiązany automatycznie ze ścieżką dostępu do pliku.

atrybut.gif

Niestety tabela jest nieedytowalna w prosty sposób.

W załączeniu wstawiam plik po zmianie tego atrybutu.

Proszę o sprawdzenie, czy teraz działa.

2011-01-18_PL-Gniezno_Nebenrraum_EN_34.dwg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share