błędne wyświetlanie po najechaniu kursorem na element


pawelf2014
 Share

Recommended Posts

Witam. Mam pewien problem z programem kompas 3D lt v10. Polega on na tym że po najechaniu kursorem na płaszczyznę bądź element przebija się okno jakby spod spodu, tak jak na poniższym zdjęciu. Czy ktoś może mi pomóc rozwiązać ten problem, gdzie tkwi przyczyna takiego wyświetlania? System windows 7

post-723-0-98560800-1392562874_thumb.jpg

Link to comment
Share on other sites

Dziękuję. Faktycznie wyłączenie schematu kolorów pomaga. Jednak jak pan piszę w tamtym poście pewne ustawienia konfiguracyjne są powodem takiego wyświetlania, może da się to rozwiązać jeszcze inaczej, żeby ciągle się nie przełączać miedzy schematami kolorów.Ja osobiście będę próbował i jeszcze raz dziękuję za szybką odpowiedź.

Link to comment
Share on other sites

  • 8 months later...

Witam, zasadniczo to nie mam innych pomysłów.

W każdym dotychczasowym przypadku zmiana ustawień przeźroczystości rozwiązywała problem.

 

KOMPAS-3D LT jest nieco stary, proszę spróbować na jego następcy - wersji Home http://www.kompas-3d.pl/kompas-3d-v15-home.html

 

Wersja Home nie jest niestety już bezpłatna (choć nie jest droga), ale ma większe możliwości http://programycad.net/pl/p/KOMPAS-3D-v15-HOME/283

 

Pozdrawiam

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share