problem z wymiarowaniem


Recommended Posts

Mam narysowany ten rysunek mam linie wymiarowe i przyciskam np. chce zmienić sobie odsunięcie tych linii wymiarowych i naciskam wymiarowanie to we właściwościach nic nie pisze ze wybrałam wymiarowanie, nie pokazuje się jaka ja warstwę wybrałam. Bo jakby się pokazało wymiarowanie która ma linie strzałki odległość, wielkość czcionki i nie pokazuje się. Np. chce linie dłuższą zrobić to jak naciskam tą linie to się pokazuje wymiarowanie i wszystko co dotyczy wymiarowania, odsunięcie linii pomocniczych. Jak poniżej
 

http://www.dropbox.com/s/wzmk4pa2hb693q0/Clipboard01.jpg

Edited by adbadbad
Link to comment
Share on other sites

Chętnie bym coś napisał i wyjaśnił ale czytam, czytam i nie rozumiem o co chodzi.

Odpowiadam więc trochę w "ciemno".

 

Jak chcesz zmienić styl wymiarowania to trzeba kliknąć ikonkę "STYLU WYMIAROWANIA" lub wpisać w linii poleceń "_dimstyle" i tam w ustawieniach zmienić to co się chce poprawić.

 

Jeżeli chcesz zmienić wygląd tylko pojedyńczego wymiaru to go zaznaczasz i w okienku właściwości poprawiasz to co trzeba.

 

Gdyby chodziło o co innego to napisz jaśniej pytanie.

 

pozdrawiam

Link to comment
Share on other sites

chodzi o to że jak zaznaczę linię to we właściwościach nie pojawiają sie takie opcje jak linie i strzalki, odsuniecie linii wymiarowej, wysokosc tekstu, natomiast w AutoCAD odrazu pojawiaja sie wlasciwosci w tej ramce z prawej strony a w ZWCad nie.
Link to comment
Share on other sites

Jak zaznaczysz LINIE to się takie rzeczy nie pojawią w oknie właściwości.

Jak zaznaczysz wymiar to będzie dobrze (patrz załącznik).

 

Kto wymiarował rysunek? Podejrzewam że wymiary mogą być rozbite i już nie da się ich poprawić.

post-131-0-30223700-1375041848_thumb.jpg

Edited by gruzin
Link to comment
Share on other sites

własnie , co trzeba zrobic aby miec ta ramke General, Misc, Lines & Arrows? bo jak klikam na linie to nie pojawiaja sie te wartosci, tylko to co ja podalem w zalaczniku w pierwszym poscie

w Twoim pierwszym poście NIC nie jest zaznaczone (jest napisane "nic nie wybrano") i dlatego są tylko ogólne rzeczy do wyboru

 

 

kliknalem na wymiar i pojawiaja sie tylko ogolne rzeczy, a tych co u Ciebie to nie ma ;/

kliknąłeś na wymiar czy na warstwę "wymiar". Nie wierzę że jak zaznaczysz wymiar na "modelu" lub "arkuszu" to nie ma odpowiednich wartości w oknie właściwości.

 

pozdrawiam

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share