ZWCad 2021- program wysypuje się po wczytaniu refererensu


Recommended Posts

Cześć, mam problem z którym nie umiem sobie poradzić...

mam zainstalowanego ZWCad-a w wersji: 2021.03.25(63304)_x64

problem polega na tym, że od kilku dni program wysypuje się podczas podczytywania referensów. Dzieje się to tak, że podczas próby podczytania xref program go nie podczytuje wcale, albo jeśli podczyta, to po 2- 3 minutach wpada w petlę autozapisu pliku, ale do zapisu nie dochodzi, tylko ciągle próbuje zapisać (nieskutecznie). Po 2- 3 minutach program przestaje działać i się wysypuje. 

po podczytaniu referensu nie możgę też zapisać pliku sam. 

odinstalowałem program i zainstalowałem go na nowo, ale niczego to nie poprawiło.

Czy miał ktoś może podobny problem?

Link to comment
Share on other sites

Witam,
Ja bym sprawdził najpierw lokalizację xrefa, ścieżkę dostępu- polskie znaki w ścieżce (katalogów oraz nazwie pliku).
Warto sprawdzić rozmiar katalogu użytkownika Temp, wystarczy w lupę Windows wpisać %temp%.
Ten xref można sprawdzić poleceniem TEST (_AUDIT).
Można też przysłać plik na pomoc@zwcad.pl w celu analizy.

Link to comment
Share on other sites

Ścieżka i nazwa pliku/plików jest zgodna z systemem plików projektu na serwerze (nazwy plików są nieprzypadkowe). Niema polskich znaków, a z plików tych korzysta spora liczba osób pracujących na projekcie (wszystkie pracują na ZWcadzie w różnych wersjach (2020, 2021 i 2023). Problem mam tylko ja. Testowo zestaw plików nagrałem na swój pulpit i xref zrobiłem do tej lokalizacji- problem jest taki sam.

Link to comment
Share on other sites

Proszę jeszcze sprawdzić polecenie IM i odłączyć testowo wszystkie obrazy jeśli są podłączone, zrobić _PURGE oraz _AUDIT i zapisać plik pod nową nazwą (dwg2010). Warto też zwrócić uwagę czy Pana nazwa użytkownika w systemie zawiera polskie znaki.

Link to comment
Share on other sites

Mam wrażenie, że tu jest jakiś większy problem.... Po wpisaniu AUDIT i naprawieniu błędów przez to polecenie nie mogę zapisać pliku i plik zachowuje się jak w opisie powyżej- nie chce się zapisać (zapis zatrzymuje się na 98%), po chwili program wpada w pętlę i próbuje zapisać plik ciągle od nowa (nieskutecznie), po chwili się wysypuje. Ten problem jest nawet bez podczytanych xref. 

problem jest od kilku dni- wcześniej wszystko działało dobrze. Nie zmieniałem swojej nazwy w systemie (tam brak polskich znaków). 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...