Problemy z kursorem myszy.


Mirao
 Share

Recommended Posts

Mam zainstalowanego ZWCADA 2015+ na laptopie Samsung RC710 (I5 + 4GB RAM + WIN 7) i na komputerze stacjonarnym I5 + 8GB Ram + Win 8.1. 

Program sam w sobie działa płynnie i bez zrzutów, problem mam tylko z działaniem kursora.

Działa tak jakby z mikroopóźnieniem. Wciskam przycisk myszki a po 0,1 s dopiero na ekranie następuje reakcja. Przesuwająć kursor cały czas miga. Nie jest to ciągłe, łynne przesunięcie tylko takie skakanie (Grid jest wyłączony).

Sterowniki myszy aktualne.

Sprawdzałem mysz M705 (bezprzewodowa) i MX500 (przewodowa).

 

Czy ktoś może wie dlaczego się tak dzieje? W innych aplikacjach kursor działą poprawnie.

 

 

Link to comment
Share on other sites

Witam

Ciężko powiedzieć w czym jest problem. Może nie dzieje się to na wszystkich komputerach, być może jest to powiązane także z kartą graficzną.
U mnie na komputerze, też kursor delikatnie miga podczas przesuwania, ale obawiam się, że niewiele z tym można zrobić. Można zmienić kolor tła ekranu lub kolor kursora, aby był mniejszy kontrast. Niebawem ma pojawić się aktualizacja i będzie można sprawdzić jak kursor działa na najnowszej wersji.
Pozdrawiam

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share