kiellapa

Użytkownik forum
  • Zawartość

    2
  • Rejestracja

  • Ostatnia wizyta

  1. Jest to v7.0, ściągnięta ostatnio z Państwa strony (mam na myśli spolszczenie). A Windows to stary dobry XP. Ta wersja oryginalna, ściągnięta ze strony Visual Integrity to właśnie v8. Pliki z warstwami, w których nazwach nie ma polskich znaków konwertują się prawidłowo. Jeśli jednak jest gdzieś jakieś "ą", "ę" itp. to już powstałego dxf'a nie da się otworzyć. Dziękuję z odpowiedź, z pomocą techniczną się spróbuję skontaktować. Pozdrawiam.
  2. Witam, mam dwa problemy. Pierwszy jest taki, że wersja testowa się nie uruchamia. Admin mi w pracy zainstalował i przy próbie uruchomienia programu pojawia się komunikat, że okres testowy upłynął dokładnie 723863 dni temu :grin: . Czyli mniej więcej na początku tak zwanej "naszej ery". :lol: Druga sprawa polega na tym, że nie wiem, czy polska wersja językowa w ogóle rozwiąże mój problem. Mam zainstalowaną wcześniej testową wersję angielską, ściągniętą ze strony producenta. Wszystko w niej pięknie działa, ale niestety nie radzi sobie z polskimi znakami w nazwach warstw w pdf'ie. Tak mi się przynajmniej wydaje - przy próbie konwersji pdf'a z warstwą np. "rurociągi" i ustawionym tworzeniem warstw na podstawie warstw w pdf'ie, otrzymanego dxf'a nie da się otworzyć, a cad podaje komunikat, w którym jest coś o nierozpoznanych znakach i warstwach (mniej więcej). Pomyślałem, że polska wersja sobie z tym poradzi, ale nie jestem pewien, a jak napisałem powyżej, usterka z przeterminowanym o 2 milenia okresem testowym nie pozwala mi tego sprawdzić. Dziekuję z góry z wszelką pomoc. Pozdrawiam Michał