Omegus

tryb orto 2017

Recommended Posts

11 minut temu, Adam Klaczek napisał:

A gdy Pan wyłączy Orto?

Przy wyłączonym trybie ORTO działa poprawnie.
Czy przy włączonym trybie ORTO funkcja działa inaczej?

Edited by Chris

Share this post


Link to post
Share on other sites
2 godziny temu, dmatusz3 napisał:

Obecnie ciężko stwierdzić, staramy się popatrzeć na problem pod różnymi kątami.

Sprawdziłem jak to działa u konkurencji. Z moich obserwacji wynika, że w trybie ORTHO program nie pozwala na śledzenie (funkcja OBJECT SNAP TRACKING jest jakby nieaktywna). Możliwe jest przesuwanie kursorem wyłącznie w trybie orto (czyli góra/dół/lewo/prawo dla standardowo ustawionego globalnego układu współrzędnych).

Share this post


Link to post
Share on other sites
Dnia 3.04.2018 o 18:06, Chris napisał:

Sprawdziłem jak to działa u konkurencji. Z moich obserwacji wynika, że w trybie ORTHO program nie pozwala na śledzenie (funkcja OBJECT SNAP TRACKING jest jakby nieaktywna). Możliwe jest przesuwanie kursorem wyłącznie w trybie orto (czyli góra/dół/lewo/prawo dla standardowo ustawionego globalnego układu współrzędnych).

Apeluję, żeby tak to działało w ZWCAD-zie. Skoro włączam tryb ORTHO, to chcę rysować tylko w pionie albo poziomie i nie powinny się pojawiać linie śledzenia.

Share this post


Link to post
Share on other sites
12 godzin temu, Bartek1977 napisał:

Skoro włączam tryb ORTHO, to chcę rysować tylko w pionie albo poziomie i nie powinny się pojawiać linie śledzenia.

Rozumiem, że linie śledzenia mają się nie wyświetlać tylko w kierunku rysowania, inne natomiast już tak.

Share this post


Link to post
Share on other sites
Dnia 26.03.2018 o 09:09, Bartek1977 napisał:

ZWCAD 2018 SP2 beta

Wydaję mi się, że problem z rysowaniem w trybie orto został naprawiony, ale ciągle występuje gdy jest włączone śledzenie biegunowe. Gdy nie ma etykiety, program nie rysuje linii wzdłuż śledzenia.

sledzenie.png.912dcf2b1920ea4b35c262c70410eff7.png

ZWCAD 2019 Beta

Problem ten pojawia się dużo częściej niż w poprzedniej wersji

Share this post


Link to post
Share on other sites
Dnia 29.03.2018 o 17:40, Chris napisał:

Witam,

ZWCAD 2018 vernum = "2018.03.16(29562)_x64" zauważyłem problem z przeciąganiem  uchwytów np. linii/polilinii.

Procedura, podczas której wystąpiły problemy. Wybieram uchwyt, wskazuję kierunek, w którym chciałbym przeciągnąć uchwyt i wpisuję wartość przesunięcia (tryb orto włączony).
Czasami uchwyt zostaje przesunięty w przeciwnym kierunku niż określiłem to na ekranie. Próbuję wyłapać jakiś schemat, który pozwoliłby wyłapać problem, ale póki co nie udało mi się to...
Z tego co pamiętam w SP2-beta miałem sporadycznie podobne objawy.
Czy wystąpiły u kogoś podobne problemy?
 

ZWCAD 2019 Beta

Zauważyłem, że w wersji 2019 dzieje się tak dużo częściej niż w 2018.

Share this post


Link to post
Share on other sites
Dnia 31.07.2018 o 09:36, Bartek1977 napisał:
Dnia 26.03.2018 o 09:09, Bartek1977 napisał:

ZWCAD 2018 SP2 beta

Wydaję mi się, że problem z rysowaniem w trybie orto został naprawiony, ale ciągle występuje gdy jest włączone śledzenie biegunowe. Gdy nie ma etykiety, program nie rysuje linii wzdłuż śledzenia.

sledzenie.png.912dcf2b1920ea4b35c262c70410eff7.png

ZWCAD 2019 Beta

Problem ten pojawia się dużo częściej niż w poprzedniej wersji

Błąd w najnowszej wersji nie poprawiony, a naprawdę bardzo przeszkadza przy rysowaniu.

Share this post


Link to post
Share on other sites

Niestety będę musiał się znów powtórzyć 😕

ZWCAD 2019, SP1 - błąd nie poprawiony, brak etykiety nie pozwala narysować linii wzdłuż śledzenia. Bardzo często się to zdarza i to nie tylko przy rysowaniu, ale również przy kopiowaniu obiektów, przesuwaniu itp. Niestety nie zawsze jestem w stanie to wyłapać i wtedy jest problem. Bardzo proszę o interwencję w sprawie tego błędu.

Share this post


Link to post
Share on other sites

Jest ok, kiedy zakończę linię klikając myszką, lecz gdy wpiszę długość z klawiatury i zatwierdzę enterem, program nie rysuje wzdłuż linii śledzenia, tylko do krzyża nitkowego. Oczywiście jak nie pojawi się etykieta, jak jest to wszystko gra.

sledzenie1.png.2ed70b754c3a4dfb31b427b5a9a8e16b.png

Share this post


Link to post
Share on other sites

Jak to sprawdzamy, to etykieta pojawia się łącznie z linią śledzenia. Nie możemy odtworzyć przypadku, gdy jest linia śledzenia, a nie ma etykiety.
Może przesłać Pan film na priv, aby zobaczyć w jakim przypadku się to ujawnia? Jakie są ustawienia śledzenia? Czy był wykonany reset profilu?

Share this post


Link to post
Share on other sites

Proszę spróbować zacząć rysować poziomą linię, a następnie delikatnie ruszać kursorem góra dół, blisko linii śledzenia. Łatwiej to uzyskać na większym rysunku. Profil resetowałem kilka razy, sprawdzałem na różnych komputerach, różnych myszkach. Wszędzie to samo. I to naprawdę zdarza się bardzo często. Może wieczorem uda mi się nagrać film, to prześlę.

1348591404_ustawienialedzenia.png.e97ad0528ac00fad4a4fcaa02ec63db7.png

Share this post


Link to post
Share on other sites

Też trochę potestowałem i zauważyłem, że im większe DPI myszki, tym łatwiej uzyskać "efekt" znikającej etykiety. DPI = 600 lub 800 - kilka razy się zdarzyło, 1200-1600 - dużo częściej, 3200 - prawie non-stop. Większe DPI to większy kąt. Na załączonym screenie DPI=3200

sledzenie2.png.ed813432819ed472b5d6a644b0e5698a.png

Share this post


Link to post
Share on other sites

ZWCAD 2019, SP1

To ja już nie wiem o co chodzi 😕 Sprawdzałem dokładnie na dwóch komputerach, jeden z windowsem 7, drugi z 10. Jedna myszka, to ta co podałem powyżej, druga A4TECH EVO XGame Laser Oscar X740. Na obydwu to samo. Etykieta znika, linia odniesienia dalej jest widoczna. A czy ktoś z forumowiczów zauważył u siebie ten problem?

Share this post


Link to post
Share on other sites

Witam,

ZWCAD 2019 SP2 vernum = "2019.01.28(41803)_x64"

Problem z komendą _stretch w trybie ORTO i włączonym śledzeniem ciągle występuje. Nie w każdym kierunku i nie za każdym razem, ale zdarza się, że zamiast wydłużyć element o zadaną długość, skraca go.
Przykład w załączonym filmie.
Procedura, przy której wystąpił błąd:
- narysowałem linię/polilinię
- wywołałem komendę STRETCH,
- wybrałem koniec linii i wskazałem kierunek wydłużenia.
Jeśli pojawi się znacznik śledzenia wierzchołka, to przy próbie wydłużaniu obiektu w kierunku dolnym o 100 jednostek linia zostaje skrócona o zadaną wartość.

Dokładnie ta sama procedura z przeciwnym wierzchołkiem w kierunku górnym daje prawidłowy rezultat.

Share this post


Link to post
Share on other sites

ZWCAD 2019 SP2 vernum = "2019.01.28(41803)_x64"

Pojawia się to nie tylko w trybie orto. Mając włączone śledzenie biegunowe i linię/polilinię skośną w stosunku do układu współrzędnych, chcąc ją wydłużyć lub skrócić łapiąc za wierzchołek, czasami robi na odwrót. Według mnie problemem jest etykieta "przedłużenie", tylko nie wiem dlaczego raz jest dobrze, a raz nie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now