Wyszukaj

Wyświetlanie wyników dla tagów 'zwcad2017' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj za pomocą nazwy autora

Typ zawartości


Forum

  • Programy do wspomagania projektowania.
    • ZWCAD
    • Nakładki na ZWCAD i ZWCAD+
    • Wsparcie programistyczne LISP i VisualLISP
    • KOMPAS-3D / KOMPAS-3D LT
    • AutoTURN
    • ABViewer
    • RENGA
    • formZ (dawniej bonzai3d)
    • SMath
    • Programy obliczeniowe
    • Scan2CAD, PDF2CAD, PDF-XChange
    • Sprawy organizacyjne
  • Zagadnienia konstrukcyjne
    • Hyde Park
    • Dozór techniczny UDT

Blogi

  • Blog dmatusz
  • JoannaG Blog
  • pawmal Blog
  • awarchBlog
  • nikdomiBlog
  • KOMPAS-3D blog
  • Jak rozpocząć pracę w ZWCAD Architecture
  • Baza wiedzy CRM
  • Jak rozpocząć pracę w ZWCAD Mechanical
  • Konstruktorro
  • SMath blog
  • ikubicaBlog
  • kruszynskiBlog
  • Jak rozpocząć pracę w ZWCAD Architecture - część 2
  • Okon blog
  • Czysta wątroba
  • Trądzik różowaty
  • Ciekawostki ze świata
  • Blogger
  • Projektowanie 3D

Znajdź wyniki...

Znajdź wyniki które...


Data utworzenia

  • Rozpoczęcie

    Zakończenie


Ostatnia aktualizacja

  • Rozpoczęcie

    Zakończenie


Filtruj po ilości...

Dołączył

  • Rozpoczęcie

    Zakończenie


Grupa podstawowa


AIM


MSN


ICQ


Yahoo


Jabber


Location


Interests

Znaleziono 5 wyników

  1. Powracam do tematu zgłaszanego już kiedyś. Przypomnę, że problem został już przez ZWSOFT naprawiony, a teraz w najnowszej kompilacji ponownie on występuje. Chodzi o wolne rysowanie elementów przez program i powolne generowanie tabel zestawieniowych (czyli generalnie o wolne rysowanie elementów). Sprawdziłem ten sam kod programu na: - VERNUM = "2017.07.21(19945)_x64_S" - obiekty i tabele generowane błyskawicznie, obiekty pojawiają się na ekranie niemalże od razu (nie widać rysowania) - VERNUM = "2017.12.05(24685)_x64" - obiekty i tabele generowane są z 10x wolniej, widać jak kolejno ZWCAD wstawia elementy, a tabele generują się wolno, widać rysowanie poszczególnych wierszy
  2. Już od wersji ZWCAD 2017-2018 istnieje problem z kreskowaniem zamkniętych obrysów polilinii (ale raczej tylko tych z nadaną wypukłością) z poziomu języka VBA. Jest to błąd występujący losowo i trudno jest go zasymulować, znaleźć jakiś przykład. W czystym pliku DWG pierwsze wstawianie/rysowanie z VBA obiektów (zamknięta polilinia + wypukłość) rysuje się bez problemu. Jednak gdy w rysunku pojawią się z czasem inne obiekty, gdy coś narysujemy (nie jestem w stanie określić co i kiedy ponieważ podczas testowania nie natrafiliśmy na jakąś powtarzalną regułę) to po czasie ten sam obiekt rysuje się już bez kreskowania. Zauważyliśmy jeszcze, że inne obiekty rysowane bez nadanej wypukłości polilinii (kąty ostre, proste) z identycznym kreskowaniem, rysują się nadal prawidłowo. Polilinia.SetBulge
  3. Przygotowaliśmy dla Państwa zestaw ikon menu e-CAD z ciemnym tłem, przeznaczony dla programów CAD z ciemnym interfejsem (np. ZWCAD 2018). Plik z ikonami do podmiany można pobrać w naszym dziale Aktualizacje, w sekcji Inne pliki do pobrania. Tutaj zamieściliśmy instrukcję: Jak podmienić ikony e-CAD z ciemnym tłem.
  4. Witam, Czy w ZwCadzie 2017 jest możliwość zmiany domyślnych marginesów bez używania opcji "Zmień standardowe rozmiary papieru (obszar drukowany)" bez tworzenia plików .pc5? W ZWCadzie Classic marginesy te były ustawione domyślnie na 0. Kolokwialnie mówiąc, czy jest jakiś plik w którym można to zmienić hurtowo dla wszystkich rozmiarów drukowania? Posiadamy makro do automatycznego ustawiania wydruków i przy domyślnych marginesach w ZWCadzie2017 pojawiają się problemy. Z góry dzięki za odpowiedź
  5. Cześć! Pragnę dowiedzieć się, czy pozostali użytkownicy forum programujący z wykorzystaniem języków .NET (C#, VB.NET) są w stanie debugować swoje aplikacje pod ZwCAD2017? Próbowałem zarówno w dwóch wersjach Visual Studio: 2015 oraz 2017. W obu przypadkach próba debugowania aplikacji w celu wychwycenia wewnętrznych niespójności w ZwCAD2017 kończy się zanim właściwie się zaczyna - komunikatem o wkroczeniu aplikacji w punkt debugowania, do którego kodu źródłowego nie ma dostępu (sugeruje to pozostawione break-pointy w zasadniczym kodzie ZwCAD2017). Oryginalny komunikat: The application is in break mode Your app has entered a break state, but no code is currently executing that is supported by the selected debug engine (e.g. only native runtime code is executing). Porady ogólne (nie związane z ZwCADem) znalezione w odmętach internetu dotyczące zmiany ustawień VS nie dają rezultatu, stąd pytanie do użytkowników forum - czy jesteście w stanie debugować swoje aplikacje pod ZwCAD2017?