Search the Community

Showing results for tags 'ltscale'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Programy do wspomagania projektowania.
    • ZWCAD
    • Nakładki na ZWCAD i ZWCAD+
    • Wsparcie programistyczne LISP i VisualLISP
    • KOMPAS-3D / KOMPAS-3D LT
    • AutoTURN
    • ABViewer
    • RENGA
    • formZ (dawniej bonzai3d)
    • SMath
    • Programy obliczeniowe
    • Scan2CAD, PDF2CAD, PDF-XChange
    • Sprawy organizacyjne
  • Zagadnienia konstrukcyjne
    • Hyde Park
    • Dozór techniczny UDT

Blogs

  • Blog dmatusz
  • JoannaG Blog
  • pawmal Blog
  • awarchBlog
  • nikdomiBlog
  • KOMPAS-3D blog
  • Jak rozpocząć pracę w ZWCAD Architecture
  • Baza wiedzy CRM
  • Jak rozpocząć pracę w ZWCAD Mechanical
  • Konstruktorro
  • SMath blog
  • ikubicaBlog
  • kruszynskiBlog
  • Jak rozpocząć pracę w ZWCAD Architecture - część 2
  • Okon blog
  • Czysta wątroba
  • Trądzik różowaty
  • Ciekawostki ze świata
  • Blogger
  • Projektowanie 3D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. VERNUM = "2018.03.16(29562)_x64" (read only) Mam problem z wyświetlaniem linii typu acad_iso*. W pliku wyświetlają się one tak: jak podłączymy ten sam plik jako odnośnik bezpośrednio po podłączeniu wygląda to ok, ale gdy zrobimy reload linie acad*zmieniają się na linię ciągłą (dla linii białej dash-dot nadal jest ok): Czy wiadomo co może być przyczyną? linie.dwg
  2. Jest jakiś problem z wyświetlaniem (poli)linii w nowej wersji ZWCAD (2017 i 2018 mają ten sam problem). Testowany plik na ZWCAD 2018 VERNUM = "2017.07.28(20349)_x64" wyświetla się jak na rysunku 1. Normalnie na pliku pracuję w ZWCAD 2015+ VERNUM = "2015.08.15(27483)" i wygląda jak na rysunku 2. Parametry rysunku (w tym LTSCALE) i polilinii są identyczne w obu przypadkach. Osobiście wydaje mi się, że ZWCAD 2015+ wyświetla linie bardziej prawidłowo. W załączniku przesyłam plik ltscale_problem_zwcad2018.dwg, którego zrzuty z ekranu wrzuciłem na forum. Rysunek 1. ZWCAD 2018 VERNUM = "2017.07.28(20349)_x64" Rysunek 2. ZWCAD 2015+ VERNUM = "2015.08.15(27483)"